Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-11-2003, 01:38 PM
metaltim metaltim is offline
Member
 
Join Date: Feb 2002
Location: College Station whoop
Posts: 939
Default thoughts on number of postings...

Interesting, total number of registered users, 37,700+
number of posts, up close to 500,000
or an average of 12 posts per user..

that must mean there a WHOLE lot of people that register, that never post..
cause i know most you guys in here have hundreds of posts under your belt...

anyway

tim
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postings get deleted ?? ZRO1 Pro Tools TDM Systems (Mac) 5 05-28-2007 06:28 PM
Any ideas on job postings PyramidReg Pro Tools TDM Systems (Mac) 1 11-08-2006 10:56 AM
What do you think about OT postings? K.B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 37 01-10-2005 04:15 AM
plugin settings postings? kenhawkins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-18-2002 10:52 AM


All times are GMT -7. The time now is 02:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com