Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2023, 11:21 AM
turban turban is offline
Member
 
Join Date: Jun 2020
Location: Ljubljana
Posts: 5
Default Artist Control V2 - screen acting weird

Hey there,
anybody else having issues like this or idea how to solve them? (pics attached)

atm I'm on MacOS Ventura but it happened before while I was on Monterey/BigSur, and yes, I'm running the latest EUCON version available.

Turning MC Control Off/On solve the issue (sometimes), but it's super frustrating.

Thanks for help/advice!
Attached Images
File Type: jpg IMG_5265.jpg (56.9 KB, 0 views)
File Type: jpg IMG_5266.jpg (50.1 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Control Screen Calibration marrap Artist Series 5 08-07-2022 03:29 PM
Artist Control screen question.. firmflange Artist Series 2 05-31-2016 11:48 AM
Artist control screen sensitivity garnoil Artist Series 0 02-05-2013 05:48 PM
Screen Life of the MC Artist Control V2 TechSpec Artist Series 1 05-11-2012 01:20 PM
Artist Control Screen Burn? hfth Artist Series 2 03-20-2012 05:20 PM


All times are GMT -7. The time now is 01:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com