Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2001, 07:51 AM
Mr T Mr T is offline
Member
 
Join Date: Jul 2001
Location: Earth
Posts: 1,275
Default "Falling window" when editing volume...Do you also experience this?

It's sounds like a small but very annoying bug to me. Here's the thing.
Let's say I have 24 tracks and I'm editing volume on one track at the top of the session. So I'm trying to create a long fading out volume on a region located on this track (since I believe this is often quicker than trying to find the right parameters for a PT fade). I put the track in large size, I click the point at the end of the region and begin to drag it down and suddenly AAAaaaaahhhhh..............
I "fall" at the very bottom of the session.
Very annoying. I then have to drag the window slider up to go back to my top track and most of the time the volume point is not even at -oo as I wanted it to be...So I have to drag it down some more.
I understand why it happens; the falling window accident happens when the dragging down mouse movement is equal to reaching the bottom of the window...(not very easy to explain, but if it has happen to you, I'm sure you'll see what I mean...).
It's not that bad but I believe this could easily be fixed by Digi's genious programmers.
It's painful enough to have to edit volume using a mouse (trackball in my case) without having to experience this.
Having said it, I'm going back to my session where an unfinished volume point is waiting to be dragged down some more.... [img]images/icons/blush.gif[/img]
__________________
Some music?... http://tmweb.free.fr
Reply With Quote
  #2  
Old 08-25-2001, 10:21 AM
Zeus Zeus is offline
Member
 
Join Date: Jun 2000
Location: Finland
Posts: 864
Default Re: "Falling window" when editing volume...Do you also experience this?

Yep, I know that. Digi should fix it!!!

Has anyone noticed that when you adjust the volume of the bottom-most channel in the edit window of a session, the volume typically changes abruptly either much softer or much louder? That's a killer when the channel in question is the session's master fader, which you had at -10 db and it suddenly jumps to +6db! (And yeah, I know...One should not touch the master fader level, leaving it to 0db, but.....)

Z

[ August 25, 2001: Message edited by: Zeus ]
Reply With Quote
  #3  
Old 08-25-2001, 08:08 PM
ppine ppine is offline
Member
 
Join Date: Dec 1969
Location: Chandler AZ, USA
Posts: 664
Default Re: "Falling window" when editing volume...Do you also experience this?

Yup...know that PITA as well...It needs addressing for sure.
Reply With Quote
  #4  
Old 08-26-2001, 12:59 AM
Mr T Mr T is offline
Member
 
Join Date: Jul 2001
Location: Earth
Posts: 1,275
Default Re: "Falling window" when editing volume...Do you also experience this?

Thanks guys, good to know I'm not the only one reguraly falling from my window!!
[img]images/icons/wink.gif[/img]
__________________
Some music?... http://tmweb.free.fr
Reply With Quote
  #5  
Old 08-26-2001, 08:53 PM
Chompers Chompers is offline
Member
 
Join Date: Jan 2001
Location: Springfield
Posts: 1,860
Default Re: "Falling window" when editing volume...Do you also experience this?

oh yes.
very annoying!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone experience the "pro tools deleted my files" behavior in PT 10? PeterScherr Pro Tools 10 23 07-04-2012 11:35 AM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 12:28 PM
Digi 002 console falling back to "standby" knoxturnal.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-12-2003 02:18 PM
How to turn an "S" to a "Z" wtih editing Impala Pro Tools TDM Systems (Mac) 3 01-08-2003 05:57 PM
What's the difference between "online" and "offline" editing ? stuu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-21-2002 03:46 PM


All times are GMT -7. The time now is 01:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com