Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2021, 05:16 AM
peaklimit peaklimit is offline
Member
 
Join Date: Sep 2008
Location: Sydney, Australia
Posts: 15
Default Slow session launch with Waves V13

Has anybody else noticed sessions are now taking a very long time to open after the update?


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 10-19-2021, 06:21 AM
Stephen Bond's Avatar
Stephen Bond Stephen Bond is online now
Member
 
Join Date: Sep 2001
Location: Bedfordshire, United Kingdom
Posts: 1,474
Default Re: Slow session launch with Waves V13

Haven't noticed any difference myself. I have a combination of V12 and V13 now, many are still at V12 with a good number on V13. I might WUP when my new Mac mini arrives.

Maybe try trashing prefs and see if that helps?

Stephen
__________________
Mac mini M1 2020 16Gb Memory- 256Gb Storage, Big Sur, Pro Tools 2021.10, Focusrite Scarlett 2i2

Save an additional 10% off any purchase at Waves!

https://www.waves.com/r/9zsnwd
Reply With Quote
  #3  
Old 10-19-2021, 06:22 AM
gegu31 gegu31 is offline
Member
 
Join Date: Dec 2009
Location: Cochiguaz, Chile
Posts: 8
Default Re: Slow session launch with Waves V13

In my case PT 2021.7 crashed. I undid the update and PT works normal again. Also, I emailed Waves support. Waiting for response from them. I think it is a Waves trouble. (Excuse my english, spanish is my native language).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 12.8 Slow to Launch peaklimit Pro Tools 12 14 08-23-2018 06:01 AM
slow session launch/start ups 10-15 mins tdidonato 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 31 09-19-2010 03:05 AM
Very, very slow launch! Please, HELP! ND2639 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 17 06-13-2010 10:56 PM
Very VERY slow PT Launch TommyT Pro Tools TDM Systems (Mac) 9 06-21-2009 10:14 AM
5.1.3 Slow session launch with "spinning reel" icon jnking3 Pro Tools TDM Systems (Mac) 0 03-29-2003 07:37 PM


All times are GMT -7. The time now is 09:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com