Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2021, 04:33 PM
quangaroo quangaroo is offline
Member
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 52
Default How do I stop Video Engine from launching?

Every time I launch a session in PT 2019.5 I get the message: "The Video Engine must be enabled to work with video. Would you like to enable it now?"
I've checked my clip list and there are no videos in it. Video Engine is not enabled in my Playback Engine menu.

A few months ago I was practicing ADR and loaded video into THAT session, but none of the ones I'm currently using have any video at all.

Any clues as to what setting I changed that keeps launching this message?


EDIT: I tried to post a link from Flickr with a screenshot of the error message, but for whatever reason, I couldn't get it to show up in the body of this post.
__________________
Mac Pro 5,1 (Mid 2012) | macOS 10.13.6 | 48GB RAM // Pro Tools 2019.5.0 | Digi 003 Rack | Digi 003 Rack+

Last edited by quangaroo; 09-13-2021 at 05:03 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video engine cannot stop beatlelee Pro Tools 12 1 09-15-2021 10:30 AM
Video engine error not launching flautista Pro Tools 2020 1 02-09-2021 10:14 AM
Error Launching Video Engine mattrixx Pro Tools 2019 0 06-10-2019 08:54 PM
PT 11.3.0 Video Engine not launching TrentWilliams Pro Tools 11 3 12-31-2014 01:04 PM
Pro Tools HD 8.01 Launching Video Engine fails? AMIEL Pro Tools TDM Systems (Mac) 3 10-25-2009 12:38 PM


All times are GMT -7. The time now is 06:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com