Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-01-2009, 03:35 PM
GenerationM GenerationM is offline
Member
 
Join Date: Mar 2002
Location: Estevan, SK, CAN
Posts: 140
Default IMPORTANT note for users of Gearbox plug-in

I thought it would be useful to pass on some information to any users of the Line6 GearBox RTAS plugin.

After pulling what's left of my hair out, and almost thinking that I had lost an entire session, I have found that if the Gearbox plugin is inserted on a track and you try to open the session WITHOUT having your Line6 device plugged in and active via USB the your session will crash when it is trying to read the overviews as it's building your session edit window. In my case, as soon as I plugged in my Toneport UX2, and reloaded the session everything was fine. For some reason, PT won't just deactivate the plugin (as it does if it can't find the plugin), but it will crash the entire session. The error message that comes up in WinXP is simply that there is an Access Violation and that ProTools needs to close, citing an error in the dae.dll file.

As for troubleshooting the session, I created a brand new session, and imported my session data from each track individually. It seemed an odd coincidence that only my three tracks that had Gearbox on it were to blame. After plugging it in via the USB cord, and reloading the session, everything came up roses, but for a span of 30 minutes, I thought that I had lost months of work.

Call me a dumbass, but I would hate for other DUC users to start formatting drives and the like, so my 'almost' loss is the DUC's gain.

Peace,
Jeff
__________________
Crushed Pickle Studio/Shattered
http://www.shatteredrocks.com
Reply With Quote
  #2  
Old 03-02-2009, 06:51 AM
Jenk2k Jenk2k is offline
Member
 
Join Date: Sep 2006
Location: FL
Posts: 468
Default Re: IMPORTANT note for users of Gearbox plug-in

+1 on this problem.

I just keep toneport ux8 on. It scared the balls off me when this first happened but then I realized other sessions where I didn't use the toneport were working fine.
__________________
We don't have the user centricity. Until we understand context, which is way beyond presence — presence is the most trivial notion, just am I on this device or not; it doesn't say am I meeting with something, am I focused on writing something. [LIST][*]Bill Gates .NET Briefing Day Speech (24 July 2002)
Reply With Quote
  #3  
Old 03-02-2009, 10:18 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: IMPORTANT note for users of Gearbox plug-in

I bought one of these back in november when they were on sale and its the most unstable USB device I have ever seen. Simply plugging it in will crash the computer more often then not. After you deal with the update process it seems to be stable again.

I haven't used it on a session yet and after this cheery bit of news I doubt I will.

Any one know if the iloked asset only version of the plug behaves the same way if its used in a session?
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #4  
Old 03-02-2009, 02:08 PM
GenerationM GenerationM is offline
Member
 
Join Date: Mar 2002
Location: Estevan, SK, CAN
Posts: 140
Default Re: IMPORTANT note for users of Gearbox plug-in

I haven't yet used the iLok version of the PodFarm plugin yet, but so far for me Gearbox has been more than solid when using it in the studio. For the most part, I have always had my UX2 plugged in and on, and never really made the connection between the sessions crashing and whether it was on or not. Now that I know, I will be bouncing those tracks down next time I have the session open.

Regards,
Jeff
__________________
Crushed Pickle Studio/Shattered
http://www.shatteredrocks.com
Reply With Quote
  #5  
Old 03-02-2009, 04:18 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: IMPORTANT note for users of Gearbox plug-in

This is

A) Somthing Digi Tech Support should be made aware of.

B) Something the folks at Line 6 need to be made aware of so they can Patch/Fix this.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #6  
Old 03-03-2009, 04:04 AM
reycantong reycantong is offline
Member
 
Join Date: Feb 2009
Location: Quezon City, Philippines
Posts: 146
Default Re: IMPORTANT note for users of Gearbox plug-in

I'm in Vista, and I keep the UX8 open when using PODfarm. When the UX8 is unplugged and I load the PODfarm plug in during a PT8 session, it just says that "a device is unplugged", but it won't crash the whole session.

This has been an issue in the Line6 forums. I switched to PT8/Digi 003 rack+ because of the driver problems of my UX8 pairing it with Sonar7. I love line6 effects, but their drivers in their recording gear won't cut it.
Reply With Quote
  #7  
Old 03-03-2009, 04:05 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,818
Default Re: IMPORTANT note for users of Gearbox plug-in

Thanks for the report - we'll look at this on our end.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IMPORTANT-NOTE ON 8.0.3cs1 Update! TheChimp Eleven Rack 0 02-03-2010 02:28 PM
Line6 GearBox Plug-In Gold Bundle With PT LE TongWunFung 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-11-2008 05:22 PM
Anyone using LINE-6 "Gearbox" plug-ins with LE ? xodiac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-19-2008 09:10 PM
Line 6 GearBox Plug-In? NoiseRoom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-31-2007 08:15 PM
Line 6 Gearbox Plug-in Vaporhead Pro Tools TDM Systems (Mac) 1 12-17-2006 09:22 PM


All times are GMT -7. The time now is 04:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com