Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2003, 07:51 AM
stefano manelfi stefano manelfi is offline
Member
 
Join Date: Sep 2003
Location: ITALY
Posts: 22
Default Sound Control Panel

Hi guys,
I'm a ProTools 5.3.1 user and I have a Control 24, a 192 I/O, and an HD3 system; also I use a Mac G4 933 with OS 9.2.2.
My problem is to listen the Mac output (such as cd player, or quicktime application and so on...) by my 192 I/O because I have linked all my audio system (Dynaudio Bm15A) on Control 24. I have wrote to Digidesign tecnical support and they says that I must copy in the control panel folder the item called "Digidesign" and set the output on Sound control panel to this item (Digidesign). I had make all those step, and when I restart my system the out comes from my 192 I/O. The problem is: I use also Digidesign Sample Cell; but when I start Protools (after Sample Cell) it stoped and says to me that the audio output is busy.
I also trash the sound preference, but the problem is not resolved.....
Please help me because from Digi support I have had not answer.
Thanks again
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where's the Digi001 in my Sound control panel??? Burton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-19-2002 01:01 AM
Sound Control Panel Problem fire2k2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-03-2002 07:54 AM
sound control panel elgrecco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-28-2000 10:09 PM
001's gone from the sound control panel paulod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-16-2000 08:33 PM
No Sound Control Panel in Mac OS 8.5 gqkelly General Discussion 6 06-23-1999 01:09 AM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com