Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-25-2021, 03:46 PM
my-name-is-thanos my-name-is-thanos is offline
Member
 
Join Date: May 2018
Location: Georgia
Posts: 53
Default Fade volume

Whenever I put a fade on a track. The volume automatically goes back to where it was. The volume will not stay where I put it. I think it's only the midi tracks that do this. Audio tracks can have a fade but the volume can be changed. I can't output my midi tracks because they still have to be edited. So how do I put a fade on a midi track without the volume automatically going back to 0.0 after I change the volume? I want there to be a fade while still being able to change the volume.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi fade volume my-name-is-thanos Pro Tools 12 1 12-17-2019 05:14 PM
volume fade on MIDI tracks aldersyde Pro Tools 10 10 06-13-2012 04:34 PM
Automating Volume Fade at the end of a song Room335 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-19-2007 08:13 AM
Removing Volume and Fade Markings mazerr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-20-2005 12:27 PM
How do I fade volume at end of song?? jasonguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-26-2004 06:05 AM


All times are GMT -7. The time now is 02:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com