Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2007, 06:34 AM
bigsixx bigsixx is offline
Member
 
Join Date: Sep 2005
Posts: 72
Default error occurred while trying to load the controller

error occurred while trying to load the controller personality digi 002


could not complete your req because assertation in "/volumes/development/vb_cliff/alturaports/newfilelibs/corefoundation/macbuild/../../sys/sys_fileloc.cpp" line 199



i have a g4 quicksilver 768 ram digi 002 using 7.3 when i first got the 002 it worked fine with this mac i just added the mem so i hadnt used it since i got it and now i get this can anyone help?
Reply With Quote
  #2  
Old 02-03-2007, 09:15 AM
bigsixx bigsixx is offline
Member
 
Join Date: Sep 2005
Posts: 72
Default Re: error occurred while trying to load the controller

nevermind guys bad ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10/Digi 003 - Error occurred while trying to load the controller personality "003" J-Xile 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-14-2015 08:36 PM
error occurred while trying to load the controller Gilfigga 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-08-2006 10:33 PM
Error occurred while trying to load the controller sheltmire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-04-2006 06:43 PM
HUI Controller Personality Error on Load. djd2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-02-2006 06:28 PM
HD3 - "A serious clocking error has occurred..." Won't load jaffaman Pro Tools TDM Systems (Mac) 3 05-17-2002 02:06 PM


All times are GMT -7. The time now is 05:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com