Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #27  
Old 02-01-2023, 07:57 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 17,840
Default Re: Pro Tools and 9093 Errors

Quote:
Originally Posted by musicman691 View Post
Your problem is that TB4 and TB2 are not compatible with each other. Go about half way down on this page for the answer: https://www.cablematters.com/Blog/Th...rds-compatible
I think Cable Matters here is talking about stuff at a super-simplistic level of you just cannot connect Thunderbolt 4 (or 3) directly to Thunderbolt 2 (or 1). But clearly you can for many/most devices with an adapter. Apple sells the Adapter. Where this will not work is where you need PCIe3 bandwidth over the link, which is why you cannot say hang most modern Thunderbolt 3 PCIe/NVMe drives off old Thunderbolt 1 or 2 connections. But you can go the other way. Many simple devices, Audio interfaces etc. just work going through the adapter (sometimes either way). Avid HD Native is only PCIe 1.0 for Pete’s sake… but it’s PCIe card is known to not be properly PCIe compliant, which is the reason for the need to degrade PCIe3 expansion chassis to PCIe2. Who knows how many related alligators there are in that swamp to cause problems, but I any issues will be down to Avid caused problems or possibly bugs in a specific Thunderbolt implementation, or problems with Avid implementing modern DriverKit/user space kdex for this old gear (which they really need to get on independently of solving current problems), not any inherent/fundamental backwards incompatibility between Thunderbolt 4 and 2.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
- 9093 & -9129 Errors, Pro Tools LE 8.03 Jabberock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-15-2010 10:22 AM
Stinkin' DAE errors 9093, 9129 on playback in Pro Tools LE 8 lmeney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-26-2010 09:10 AM
overcome pro-tools errors 9092, 9093, 9094 Deni 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-11-2008 11:59 AM
HW Buffer errors and Mass Confusion! 9093 Errors!! guitarlancer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 02-08-2007 10:38 AM
-9093 same old errors and I've tried EVERYTHING unclecolly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 03-19-2006 12:02 AM


All times are GMT -7. The time now is 04:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com