Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2002, 04:27 PM
audioworks audioworks is offline
Member
 
Join Date: Feb 2000
Location: parma hts. ohio, usa
Posts: 190
Default 9073 error DIGI PLEASE HELP!!!

I HAVE A DRIVE I USE TO RECORD A BAND'S ALBUM ON AND DURING PLAYBACK IT JUST STOPS AND I GET THE 9073 ERROR DRIVE TOO SLOW OR TOO FRAGMENTED. THE DRIVE HAS BEEN DEFRAGGED AND I STILL GET THE MESSAGE. NORTON UTILITIES JUST SITS ON IT DURING THE MEDIA SCAN IN DISK DOCTOR. I TRIED TO BACK UP INDIVIDUAL SONG FOLDERS ON CD ROM AND SOME SONGS WONT BACK UP ALL DATA- I GET AN ERROR THAT TELLS ME A CERTAIN FILE CANNOT BE READ DUE TO A DISK ERROR. IS THERE A WAY I CAN DUPLICATE THE TRACKS IN PRO TOOLS TO RECOVER THE FILES? OR IS THERE SOMETHING I COULD DO TO MAKE THE ERROR MESSAGE STOP? I AM RUNNING A 001 SYSTEM ON A BLUE WHITE G3-USING INTERNAL IDE MAXTOR DRIVES -20 GIG 5400 RPM- ANY INFO COULD HELP- I WOULD HATE TO LOSE THIS DATA!!! THANKS EDT
Reply With Quote
  #2  
Old 02-14-2002, 04:55 PM
Larbabe Larbabe is offline
Member
 
Join Date: Nov 2001
Location: LA, CA
Posts: 179
Default Re: 9073 error DIGI PLEASE HELP!!!

Sound as if the problem is exactly what the message says. At 5400 rpm your hard drive is just too slow. You should at least be running a 7200 rpm hard drive. You can pick up a decent one for under $100.00. I'm using a 10,000 rpm SCSI IBM Ultrastar & have had no such error messages on my G4. Do you have another drive you can transfer to? Perhaps you can borrow one from a friend. Good luck
Reply With Quote
  #3  
Old 02-14-2002, 05:11 PM
audioworks audioworks is offline
Member
 
Join Date: Feb 2000
Location: parma hts. ohio, usa
Posts: 190
Default Re: 9073 error DIGI PLEASE HELP!!!

THANKS FOR THE REPLY- ACTUALLY I HAVE MAYBE 10 OR 11 DRIVES MOST OF THEM 7200 RPM- HOWEVER I HAVE TRIED TO TRANSFER TO ANOTHER DRIVE AND I GET SOME ERROR MESSAGES WHEN TRANSFERRING SOME OF THE AUDIO FILES FROM THE 5400- I GENERALLY USE THE 5400'S FOR ARCHIVING BUT THIS ONE BELONGS TO THE CLIENT AND ITS THE ONE THEY BROUGHT TO THE FIRST SESSION- I JUST RECENTLY STARTED TO HAVE THESE ISSUES WITH IT- I STARTED THE ALBUM OVER A YEAR AND A HALF AGO AND HAVE HAD GREAT LUCK WITH IT UP TILL NOW. THANKS
Reply With Quote
  #4  
Old 02-15-2002, 07:44 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: 9073 error DIGI PLEASE HELP!!!

Perhaps running a disk utility such as Disk Warrior can repair the drive so you can retrieve the data. Otherwise, you may have to send the drive to a data recovery service if the data is crucial.

In the meantime, you may try the following:
-Create a new session a use the File>Import Tracks function to move the data into the new session file and see how things go.

-Reset the computer's PRAM. To perform this, hold down the command+option+R+P keys immediately after you boot the Mac (and hear the first chime). Continue to hold those keys down until you hear the Mac chime 3 times, release the keys and allow the computer to boot to the desktop.

-Rebuild the Desktop file. Hold down the Apple+Option keys while the extensions march across the bottom of the screen during boot-up. Hold the keys down until you get a window prompting you and then Click “OK”.


Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error (-9073) Digi 002 Rack guarsh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-18-2006 02:43 PM
Digi Support HELP -9073 error kjax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-23-2003 06:35 PM
error 9073 this is the deal(digi 02) pilot57 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-23-2002 08:45 AM
DIGI: I keep getting DAE Error -9073... How do I stop it???? Soul For Sale Pro Tools TDM Systems (Mac) 10 08-02-2002 12:02 AM
Please Help me, DIGI (error 9019 & 9073)... Renan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 03-23-2001 08:06 PM


All times are GMT -7. The time now is 09:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com