Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2002, 08:21 AM
Rarefaction Rarefaction is offline
Member
 
Join Date: Oct 2002
Location: West Hartford, CT
Posts: 9
Default Help PT crashing

867DP G4 Crashes whenever playback is stopped. the 002 says "Session Closeing please wait." Idea's anyone?
__________________
Fader goes up, fader goes down
Reply With Quote
  #2  
Old 10-22-2002, 09:08 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: Help PT crashing

If you have a FireWire drive is connected to the same port on the computer as the Digi002, make sure that the drive comes before the digi002 in the chain.

This behavior could also be the result of a bad FireWire cable. If you have another (cable) at your disposal, try it and see how the system performs.

If problems persist, please give Tech Support a call:
http://www.digidesign.com/aboutus/contact/

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 10-31-2002, 06:54 AM
Rarefaction Rarefaction is offline
Member
 
Join Date: Oct 2002
Location: West Hartford, CT
Posts: 9
Default Re: Help PT crashing

Thanks Brent,
However that didn't seem to be the issue, I've narrowed the crashes down to a randomly occuring glitch when the session is opened. I start playback everythings fine, I stop playback and it hangs. The only work around so far has been to "save as" somthing else and reopen the new session before touching ANY transport controls. Does this new information give you any new thoughts? P.S. the 002 and the firewire drive each have thier own port on the mac (867dp 768MB Ram) Should they be daisy chained?
__________________
Fader goes up, fader goes down
Reply With Quote
  #4  
Old 10-31-2002, 10:48 PM
Rarefaction Rarefaction is offline
Member
 
Join Date: Oct 2002
Location: West Hartford, CT
Posts: 9
Default Re: Help PT crashing

Nope, no lightpipe connections
__________________
Fader goes up, fader goes down
Reply With Quote
  #5  
Old 11-01-2002, 12:39 AM
the purple void the purple void is offline
Member
 
Join Date: Oct 2002
Location: new zealand
Posts: 46
Default Re: Help PT crashing

have you anything connected by adat?
ive found that any sessions ive done via my digital fostex using DAE set to external sync will crash if i change DAE to internal sync then try to play back (it loads and starts ok but hangcrashes on pushing stop)
change yr optic settings and see what happens [img]images/icons/tongue.gif[/img]
__________________
Digi002
MiniMe
Allenstein 5300+
Kontakt, Reason, Black FrankenStrat with EMG's
the mind behind ...schism...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.5 crashing barra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-24-2011 05:20 PM
8.0.3 keeps crashing davidreidlive 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-18-2010 02:47 AM
8.03 keeps crashing- HELP ! barlevy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-23-2009 11:48 AM
M Box - G4 ...Just keeps crashing and crashing... nessein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-11-2003 09:59 PM
>> HD3 crashing OS9 Howardk Pro Tools TDM Systems (Mac) 8 09-25-2003 04:10 AM


All times are GMT -7. The time now is 03:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com