Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-09-2021, 12:01 PM
KiltedCalgarian KiltedCalgarian is offline
Member
 
Join Date: Dec 2021
Location: 218 Tuscany Ravine Cl NW
Posts: 3
Default Access Denied??!!

Hi all, and thanks in advance for any help you can give me.

I've been using ProTools First for about 20 months now, with no issues, and have loved it for being able to edit my VO auditions. But about a week ago, I tried starting it up and logging in, when I got this message...

"Access Denied

You don't have permission to access "http://api.us-east-1.everywhere.avid.com/auth/sso/login/start/auto/?" on this server.

Reference #18.8c9d59d1.1638552972.3dd0ab"

Which means I not only have no access to previous projects (less important), but I can't even start a new project or use the program!

Luckily, I also had Audacity on my laptop and was able to submit the audition anyway, but I would MUCH rather use PT1st!

Any ideas what's going on? I'm on version 2019.6.0
Reply With Quote
  #2  
Old 12-09-2021, 03:45 PM
junkgear's Avatar
junkgear junkgear is online now
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,654
Default Re: Access Denied??!!

That particular error seems like it has more to do with your network configuration than Pro Tools First.

Have you recently made any changes to the system that would affect network access?
New or updated third party protection software?
Did anything with your firewall change?
Do you use a VPN on that computer? If so, try disabling it.

It seems that something is blocking the connection to the Avid cloud, which I believe is either AWS or Azure backed.
__________________
Will

System Details
Reply With Quote
  #3  
Old 12-10-2021, 12:44 AM
KiltedCalgarian KiltedCalgarian is offline
Member
 
Join Date: Dec 2021
Location: 218 Tuscany Ravine Cl NW
Posts: 3
Default Re: Access Denied??!!

As far as I know, no to all those things.

But thanks for responding.
Reply With Quote
  #4  
Old 12-10-2021, 10:10 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Dec 1969
Location: Earth
Posts: 9,881
Default Re: Access Denied??!!

Quote:
Originally Posted by KiltedCalgarian View Post
...I tried starting it up and logging in, when I got this message...

"Access Denied...
Welcome to the community!

Sounds like a license error. Launch iLok License Manager, deactivate the license then activate the license again. Any change?
__________________
Reply With Quote
  #5  
Old 12-15-2021, 12:03 PM
KiltedCalgarian KiltedCalgarian is offline
Member
 
Join Date: Dec 2021
Location: 218 Tuscany Ravine Cl NW
Posts: 3
Default Re: Access Denied??!!

Great idea!

I went in to iLok, turned out it needed an update. Then I deactivated the license and reactivated it…. And still no go.

I did get a new reference # tho…

The same at first, #18.8c9d59d1.163, but then 9598312.938fd62…

<sigh> I guess it’s Audacity fir me from now on.

Might be nice if someone from Avid chimed in. I can’t even get any support because I’m not a paying customer… SO elitist…
Reply With Quote
  #6  
Old 12-15-2021, 09:38 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Dec 1969
Location: Earth
Posts: 9,881
Default Re: Access Denied??!!

Sorry to hear that didn't help. You do have v2021.7 available in https://my.avid.com/products so I'd recommend that you uninstall 2019.6 then install the current version.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access denied. (5)? JNSW Pro Tools 2018 2 01-27-2019 09:43 AM
Access is denied tengai Windows 9 12-18-2012 03:43 PM
Access Denied! Zetajazz44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-30-2004 01:27 PM
Access Denied bmorris 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-04-2002 10:12 AM
access violation/access is denied dj_czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2001 12:37 AM


All times are GMT -7. The time now is 05:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com