Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-15-2008, 06:41 PM
MetalDrmr MetalDrmr is offline
Member
 
Join Date: Mar 2008
Posts: 11
Default Stereo Image!

Does anyone find that Pro Tools squashes the stereo image when you bounce to disk making it sound more narrow than it did in your studio or is it just me? Maybe I'm doing something wrong.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Image? Oroz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 09-29-2005 02:33 PM
Widening the Stereo Image Punx Tips & Tricks 12 01-16-2003 12:06 AM
ENGINNERS HELP! MY STEREO IMAGE SUX jazzy655 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 10-18-2002 12:32 AM
Widening the Stereo Image? macjam Tips & Tricks 4 08-13-2002 10:52 AM
Wide stereo image. Ben Jenssen Tips & Tricks 20 08-12-2002 02:56 AM


All times are GMT -7. The time now is 06:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com