Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2002, 01:49 PM
Timothy72 Timothy72 is offline
Member
 
Join Date: Jul 2002
Posts: 52
Default Playing Absynth through PTLE. Only through Audio Tracks?

I am running Absynth. There have been several posts on how to play it through Absynth and there is a section on it in the PTLE PDF file. They all said to set up an auxiliary track and select Direct Connect from the Plug Ins in the Mix View. I do not have Direct Connect in the Mix View. BUT I DO HAVE IT IN ON AUDIO TRACKS. So, I establish an audio track, and the Plug In is actually called "Absynth", I think from an IAC bus I created. When I select this the Direct Connect dialog box comes up.

So, at first I thought this was an interesting soluction, the problem is that I can't really record this way.

I checked the locations of the Direct Connect Plug In and verfied it is in the Plug Ins folder.

So, what am I doing wrong?

Tim.
Reply With Quote
  #2  
Old 07-06-2002, 04:25 PM
John H John H is offline
Member
 
Join Date: Nov 2000
Location: Northwest England
Posts: 809
Default Re: Playing Absynth through PTLE. Only through Audio Tracks?

Some software synths only work on a stereo channel.

try this :

Open OMS, double click on the IAC Bus icon, tab down the list to the next blank name field after the one named IAC Bus #1, that's what it's named as by default anyway. Name the new one "Absynth"

Close OMS.

Open Absynth, choose "Absynth" as the midi sync.

Open protools.

Create a new session or add the following to a current one...

Create a stereo Aux Track

Create a Midi Track, point the midi track to Absynth in the list and select the midi channel you want to work with.

On the aux track, add the Absynth direct-connect plug-in on insert 'a', the top one, I'm being a bit obvious here but you might want to add effects later on.

It should work if it's like other software synths I've tried. If you then want to record the output of the Aux track, add a bus like you'd normally do and send the output of the track to a stereo audio track.

Hope this helps.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
some of my vocal audio tracks not playing back...help superdood Digidesign Hardware & Software 13 11-19-2021 08:31 AM
Recorded audio is not playing back in sync with other tracks ATLracing Getting Started 4 07-08-2013 05:52 PM
Stereo Audio Tracks playing back mono rtebel macOS 2 03-25-2012 09:43 AM
Native Instruments Playing through unreleated Audio Tracks!!! rockonswitch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-15-2010 06:55 PM
tracks not playing audio till plugs are reinserted Seeee Pro Tools TDM Systems (Mac) 0 01-18-2004 01:08 PM


All times are GMT -7. The time now is 11:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com