Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2011, 03:52 PM
bradliff bradliff is offline
Member
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 8
Unhappy Pro Tools LE Installation Keeps Crashing...

I have just bought a new computer. I had a 2.1Ghz Power PC G5 iMac that had Pro Tools LE 8.0.1 installed on. It couldn't handle much. So I decided to go for a computer that had some power. As far as I could see in the compatibility guides, Pro Tools LE 8 seemed to be compatible with pretty much everything OS 10.5 and on. I don't see any incompatibility with Snow Leopard.

I've tried installing it about 5 times now. The first time it got all the way through and said something like "Installation failed, disk may be damaged or..." or something like that. Every time after that, somewhere in the middle of installing, the installer just goes away and crashes. I'm extremely frustrated right now. I need to know this is can be fixed. I bought Pro Tools brand new a few months ago. Bought this late 2010 model iMac YESTERDAY. Please help.
Reply With Quote
  #2  
Old 05-14-2011, 04:40 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Pro Tools LE Installation Keeps Crashing...

What version of PT are you trying to load? What version is your OS?

Read this link. We need a lot more info:

http://duc.avid.com/showthread.php?t=300050
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #3  
Old 05-14-2011, 08:24 PM
bradliff bradliff is offline
Member
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 8
Default Re: Pro Tools LE Installation Keeps Crashing...

I have a 3.06 GHz Intel Core i3 iMac with 4Gb of ram running OSX 10.6.7 Snow Leopard... recently clean installed. I'm trying to install Pro Tools LE 8.0 from the DVD that came in the box.

I've done this about 5 or 6 times now (tried restarting too):

Inserted the DVD, clicked on "Install Pro Tools LE.mpkg", and it starts the "installer" program. Now, it's crashed at different points... but most frequently it gets pretty much most of the way through it (says it's got like 5 or 6 min left), then the installer window just disappears. Then a few seconds later a little dialogue box pops up that says installer crashed.

Like I said... I know the DVD works and the program works b/c I had it running on my old Mac... a PPC G5 iMac running 10.5.8 Leopard. It was Pro Tools LE 8.0.1.
Reply With Quote
  #4  
Old 05-15-2011, 12:38 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: Pro Tools LE Installation Keeps Crashing...

Minimum Pro Tools 8.0.3 for SL. If you have a my digi account and a registered version of Pro Tools 8 you should be able to donwload the full 8.0.3 installer.

Incidentally, I've had a number of issues installing 8.0.3 on SL machines, seems to be a permissions issue on the Applications > Digidesign folder. I found that manually changing permissions to read/write and drilling this right down through all the folders solved the issue.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #5  
Old 05-15-2011, 02:41 PM
bradliff bradliff is offline
Member
 
Join Date: Mar 2011
Location: Murfreesboro, TN
Posts: 8
Default Re: Pro Tools LE Installation Keeps Crashing...

I thought I read somewhere that you have to have Pro Tools installed in order to do the updates... that 8.0.1 - 8.0.5 are just updates...

If I go and download the 8.0.5 update, it has the full program I need?
Reply With Quote
  #6  
Old 05-15-2011, 03:20 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: Pro Tools LE Installation Keeps Crashing...

Yes and no, when SL was released a full download of 8.0.3 (5GB) appeared in the My Digi accounts.

I'm guessing this was so SL users didn't have to install an incompatible version to be compatible.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Pro Tools 10 installation Emaaz macOS 3 02-06-2013 04:35 PM
Installation Problem - "A Pro tools installation has been detected on you computer" Nikkimac7049 Pro Tools M-Powered (Win) 2 02-10-2012 08:02 PM
Pro Tools 10 Trial to Pro Tools 10 Full Version - Installation Problem janos macOS 2 01-09-2012 08:56 PM
Pro Tools LE 8.0 Installation Mac/PC maple 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-17-2009 10:42 AM
Pro Tools 6.1 Installation... JediMasterHarker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-18-2008 02:58 PM


All times are GMT -7. The time now is 10:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com