Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-19-2007, 01:12 PM
nathanjar nathanjar is offline
Member
 
Join Date: Aug 2007
Posts: 1
Default Help me please!!! - MBox 2 installation

Just got MBox 2 and pro tools LE (6.8.1) for my G5 Mac on ebay and when I try and load the program, it wats the activation code from the manual. Which is fine, but half way through me typing it (I get to 'DIGI0' it freezes and then won't work anymore. I then have to force exit or even hold the power button to close it (I know that's really NOT a good thing to do but I have no choice)... Has anyone got any ideas as to what could be going wrong?

I've just bought all this stuff to have my own studio and it's just been sitting there!!! Really excited to use it all and I can't!!!! Has anyone else had this problem?

Please let me know! I'm desperate!!!

Thanks

Nathan
Reply With Quote
  #2  
Old 08-19-2007, 01:16 PM
danp212 danp212 is offline
Member
 
Join Date: Sep 2006
Posts: 42
Default Re: Help me please!!! - MBox 2 installation

I would try reinstalling Pro Tools. make sure you repair your disk permissions after installing any new software on your computer. Also, try going through all of the OSX troubleshooting tips posted at the top of this forum.
__________________
Macbook Pro 2.16 2GB Ram 10.4.9, Digi002r, PT LE 7.3.1cs4, Yamaha HS80M Monitors, Native Instruments Komplete 4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 1 Installation Corrupts MBox 2 Installation. Any Ideas Short Of Reinstalling OS? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-01-2009 07:03 AM
Help with Mbox 2 installation!! $tereoimage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-26-2007 11:17 AM
002 on a mbox installation siroj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-09-2007 03:42 AM
Help with Mbox installation!!! christopherleary 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-05-2006 06:15 PM
Installation On MBox Liam M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-16-2006 03:15 PM


All times are GMT -7. The time now is 12:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com