Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2015, 01:50 AM
Ormond Ormond is offline
Member
 
Join Date: Dec 1999
Location: San Bernardino, CA USA
Posts: 279
Default PTFirst won't recognize my MBox 3

I am running El Capitan 10.11.1 on a new MacBook Pro. The blue light on my MBox keeps blinking. Won't go steady "on" like in does in my PTLE8 program. I go to SetUp>Hardware and the best I get is Built-in Microphone or ProTools Aggrregate I/O. If I choose External Microphone I can talk and PTFirst records my voice....SO, PTFirst is working but my MBox is not recognized. And yese, I checked under System Preferences and MBox is installed.
I HAVE INSTALLED THE LAST DRIVER FOR THE MBOX OSX-1.2.3 - MBox control panel says "Hardware not connected."

I have searched the question database - no answers. I would think if any hardware setup would be seamless it would be with Avid's own hardware device. What am I doing wrong? If the MBox was supported in Yosemite I am sure it would be supported in El Capitan.

Last edited by Ormond; 11-17-2015 at 02:43 AM. Reason: corrected spelling
Reply With Quote
  #2  
Old 11-17-2015, 05:28 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,985
Default Re: PTFirst won't recognize my MBox 3

Which Mbox do you have? El Capitan support is slowly coming to Avid hardware, but depending on which box you have it might not be supported yet, or in the future.

http://avid.force.com/pkb/articles/e...EUCON-and-ISIS

Joel
__________________
Jam Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 2021 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Asus B450 Pro4 / Ryzen 5 2600 / 32GB RAM / Win 10 Pro
Pro Tools 2021 HD / Focusrite 18i20 + M-Audio ProFire 2626

Rig:
Eleven Rack / ART SLA1 / Two 2x10 Passive Monitors / FCB1010 w/ EurekaPROM
Reply With Quote
  #3  
Old 11-17-2015, 10:57 AM
Ormond Ormond is offline
Member
 
Join Date: Dec 1999
Location: San Bernardino, CA USA
Posts: 279
Default Re: PTFirst won't recognize my MBox 3

Joel, thanks for the quick reply.
I have El Capitan. And I guess this is the problem. I went to the MBox thread and all the El Capitan users are having the same problem. However, this official Avid post says El Capitan is now good for 12.3. What MBox driver are they using? I would guess they are using 1.2.3. So if pro tools 12 users can run El Capitan now why can't pro tools first users! http://avid.force.com/pkb/articles/d...12-3-Downloads
I specifically got the new MacBook Pro so I could do a remote recording session this weekend. Guess I am out of luck.

Are any breakout boxes currently working with El Capitan and PT1st?

Last edited by Ormond; 11-17-2015 at 02:51 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 won't recognize my Mbox 2 wrykse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-27-2012 08:39 PM
MBox 2 Won't Recognize? Help..! northpilot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-26-2007 08:35 PM
Pro Tools LE 7 will not recognize my Mbox! Help! mrbelv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-10-2006 12:13 PM
Computer does not recognize Mbox Brodierock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-26-2003 06:06 PM
Computer does not recognize Mbox Brodierock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-06-2003 07:32 PM


All times are GMT -7. The time now is 08:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com