Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2022, 10:52 AM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Very Sluggish Response Mac Studio Artist Mix

Hello guys :)

I've been having problems with the Artist Mix sluggish performance under Mac Studio M1 Ultra and Pro Tools Ultimate latest version (both Pro Tools and EuControl).

First off, I could not get EuControl to recognize the artist mix when connecting directly to the Ethernet port of the Mac Studio M1 Ultra. It simply refuses to be seen. I also tried static IP mode and that did not help.

After connecting the artist mix to a router and connecting the router to the Mac studio, the artist mix is seen properly by EuControl and Pro Tools Ultimate, however I get very sluggish performance - the faders take a long while to react and they are actually holding off from updating.

Thinking perhaps the culprit is the router and network lag, I connected a USB3->Ethernet adapter to the Mac Studio and connected the Artist Mix directly to it - and EuControl recognized it. However, I've been getting exactly the same lag behavior - so I concluded that the problem is not a network lag problem but an M1 Mac Studio compatibility problem.

Has anyone notices this as well?
Reply With Quote
  #2  
Old 08-19-2022, 08:14 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,836
Default Re: Very Sluggish Response Mac Studio Artist Mix

First thing to try is to uninstall EuControl using the EUCON installer. Check remove all Apps and remove All Prefs. Reboot and reinstall.
Reply With Quote
  #3  
Old 08-19-2022, 04:18 PM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Re: Very Sluggish Response Mac Studio Artist Mix

Hello Eddie, Thanks.

Reinstallation did not help.

I am trying to figure out if the ping latency to the artist mix is good.
I am getting a 0.5ms average ping time from the Mac Studio to the Artist Mix - Is this a good value?

Thanks,

David
Reply With Quote
  #4  
Old 08-21-2022, 03:37 AM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Re: Very Sluggish Response Mac Studio Artist Mix

Update:

After reading some comments on the behavior of certain routers I got a TP Link mimo x3 C80 AC1900 in hopes that the problem will be solved. To my dismay the problem is the same. As a recap I tried also a USB-C ethernet adapter and connected it directly to the Artist Mix but it prohibited the same problem. There is a lag and stickiness to the faders something I have never encountered before on the Mac Pro before switching to the mac studio. Connecting the artist mix directly to the Mac Studio ethernet port causes EuControl to not see under surfaces the artist mix. The only way I could get the Mac Studio ethernet port to recognize the artist mix is by lowering the speed of the port to 10base. When doing so I encounter the same problem of sluggishness.

Any help would be appreciated as I’ve started to lose options of solving this.

Thank you
Reply With Quote
  #5  
Old 08-21-2022, 03:55 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is online now
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,816
Default Re: Very Sluggish Response Mac Studio Artist Mix

Quote:
Originally Posted by dbendayan View Post
however I get very sluggish performance - the faders take a long while to react and they are actually holding off from updating.
I'm just wondering what you mean exactly.
Is there delay between the mixer fader in PT mixer window and the move on the Artist Mix - and the other way around? Are you familiar with the Artist mix? The touch-sensistive faders. I know I wondered if something was wrong with mine until I found that I was not 'grabbing' the faders as you need to w/these controllers. I was 'nudging' them with the top of my fingernails as I would with a analog fader, and they resisted my moves.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16GB RAM. 512GBinternal(3000MB/s),2TB(1300MB/s),2TB(350MB/s)
MacOS 11.6.8. PT 2020.12.1 (Reinstatement on hold for M3 macs and AS native PT)
Topping D50 DAC, Dynaudio BM6p, Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
  #6  
Old 08-21-2022, 04:11 AM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Re: Very Sluggish Response Mac Studio Artist Mix

Hi thanks for trying to help.

I’ve been working for more than 4 years with the artist mix under intel mac pro and have never exhibited this behavior. The faders even though I am grabbing them sometimes resist my move, sometimes lose touch all together with pro tools. Then after a few seconds for example become in touch with pro tools again. At first glance it seems like a network problem but nothing I’ve tried solves it. It now seems to me an M1 mac studio related problem.
Reply With Quote
  #7  
Old 08-21-2022, 10:30 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,836
Default Re: Very Sluggish Response Mac Studio Artist Mix

Can I check....did you do a migration to the new computer? Also, we have heard of issues with the 10GB Ethernet ports on Apple gear.
Reply With Quote
  #8  
Old 08-22-2022, 02:11 AM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Re: Very Sluggish Response Mac Studio Artist Mix

Hello Eddie, Thanks for the help.

I managed to solve the problem. I am writing here in case someone needs the help because I know how frustrating it is to find proper solutions to these niche things.

I managed to solve the problem by buying an Apple Thunderbolt Gigabit Ethernet adapter (original!) and an Apple USB-C to Thunderbolt adapter (original!) (the latter is only used to change the physical connection since we're still talking about thunderbolt).

The problem is now vanished. Gone. The behavior now is exactly how it used to be when I used to connect the artist mix to the trashcan Mac Pro directly.

Another tip: Avoid if possible going the router/switcher way. If you only need one device it's much more stable and efficient performance wise to use a direct connection to the computer.

Also: using a non Apple USB-C Ethernet adapter did not work! It exhibited sluggishness and poor stability. It seems that non Apple Ethernet adapters performance wise are not up to par to what is needed.

I hope this finds someone who needs the help.

David

Last edited by dbendayan; 08-22-2022 at 02:43 AM.
Reply With Quote
  #9  
Old 09-13-2022, 12:51 PM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Re: Very Sluggish Response Mac Studio Artist Mix

Hello,

Just to update that even though I thought I have solved the problem, I am still experiencing intermediate sluggishness from faders movement in Pro Tools latest. I have yet to solve the problem.

If anyone else is experiencing sluggishness - stuck faders in pro tools using Artist Mix please let me know.

Thank you
Reply With Quote
  #10  
Old 09-30-2022, 07:59 AM
dbendayan dbendayan is offline
Member
 
Join Date: Apr 2022
Location: Israel
Posts: 22
Default Re: Very Sluggish Response Mac Studio Artist Mix

Hi,

Just to update and recap:

I am getting slow fader update behaviour in Pro Tools (latest EuControl and latest Pro Tools Ultimate 2022.9) This happens pretty much most of the time, at some points fader moves are registered with no latency, at some other times the faders either take a long time to update Pro Tools (while getting some resistance to the faders themselves) and then at some points Pro Tools loses touch altogether with the Artist Mix for quite some time. Please note that my Artist Mix is perfectly fine hardware wise as I've been using it with a Mac Pro for a long time without getting this type of behavior. It's only when I moved to a fully blown Mac Studio M1 Ultra that I've been getting the erratic behavior - I just cannot work with the Artist Mix currently and it's a heavy part of my personal workflow.

Just to note that the Artist Mix is connected directly to the Mac Studio via an Apple Ethernet to Thunderbolt adapter because if it is connected directly to the Mac Studio Ethernet port the Artist Mix is not recognized.

I currently have no other possible solutions to this, and would like to understand the root cause of the problem.

Eddie Jones - Any ideas?

Thank you,
David Bendayan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sluggish response on buttons & jog wheel dtonthept Avid S1, S3, Dock and Control App 5 03-25-2018 11:05 PM
Sluggish computer response pqlior@mac.com Pro Tools HDX & HD Native Systems (Mac) 30 08-16-2011 05:10 PM
Sluggish Window Scrolling and response seanob99 Pro Tools TDM Systems (Mac) 8 07-27-2009 09:19 PM
Sluggish response TCB Pro Tools TDM Systems (Mac) 3 07-27-2004 02:46 PM
Sluggish response w/Quicktime video slangification Pro Tools TDM Systems (Mac) 7 10-02-2002 03:34 PM


All times are GMT -7. The time now is 08:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com