Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-02-2022, 12:49 PM
jivanroopa jivanroopa is offline
Member
 
Join Date: Sep 2022
Location: india
Posts: 4
Default unable to link to file due to missing codec

For god sake pls anyone help me out

getting unable to link to file due to missing codec error
unable to import manually nor through shortcut also.

tring to import video from desktop itself does not contain any special characters, QT is installed, Videos are converted to 720*576 in mpeg stream clip apple dv pal format 24fps

using Pt 12.5.0
sacrlett 2i2

my system config

Model : Dell Precision M4800
Serial Number : 618****
Chassis : Dell Laptop
Mainboard : Dell 0T3YTY
Serial Number : /6183XZ1/CN1************
BIOS : Dell A06 01/02/2014
Intel Management Engine (ME) : 9.0.21.1462

System Memory
Total Memory : 8GB SO-DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz (4C 8T 3.3GHz, 3.3GHz/3.7GHz IMC, 4x 256kB L2, 6MB L3)
Socket/Slot : FC BGA1023

Chipset
Memory Controller : Dell Core4 (Haswell) DRAM Controller 100MHz, 8GB SO-DIMM DDR3 1.6GHz 64-bit, Integrated Graphics

Memory Module(s)
Memory Module : Samsung M471B1G73DB0-YK0 8GB SO-DIMM DDR3 2Rx8 PC3-12800SO DDR3-1600 (11-11-11-29 5-40-13-6)

Video System
Monitor/Panel : Dell Computer DELL P2419H
(1920x1080, 24.0")
Monitor/Panel : AU Optronics Generic PnP Monitor (1920x1080, F2J5X€B156HW2, 15.5")
Video Adapter : Intel(R) HD Graphics 4600 (160S 20C SM5.5 1.3GHz, 512kB L2, 2GB DDR3 1.6GHz 64-bit, Integrated Graphics)

Graphics Processor
OpenCL : NVIDIA Quadro K1100M (384S 2C SM1.2 705MHz, 2GB 2.8GHz/2.8GHz)
OpenCL : Intel(R) HD Graphics 4600 (160S 20C SM1.2 1.3GHz, 256kB L2, 1.6GB DDR3 1.6GHz 64-bit, Integrated Graphics)
D3D 11 : NVIDIA Quadro K1100M (384S 2C SM11.5 705MHz, 2GB 2.8GHz/2.8GHz)
OpenGL : NVIDIA Corporation Quadro K1100M/PCIe/SSE2 (2GB)

Storage Devices
Disk : HGST APPLE HDD HTS727575A9E362 (750.2GB, SATA300, 2.5", 7200rpm, 16MB Cache)
Disk : Samsung SSD 850 EVO mSATA 250GB (250GB, SATA600, SSD, SED)
Optical : HL-DT-ST DVD+/-RW GU90N (SATA150, DVD+-RW, CD-RW)

Logical Storage Devices
New Volume (D:) : 342GB (NTFS, 4kB) @ HGST APPLE HDD HTS727575A9E362 (750.2GB, SATA300, 2.5", 7200rpm, 16MB Cache)
Hard Disk (C:) : 232GB (NTFS, 4kB) @ Samsung SSD 850 EVO mSATA 250GB (250GB, SATA600, SSD, SED)
Hard Disk : 508MB (NTFS, 4kB) @ Samsung SSD 850 EVO mSATA 250GB (250GB, SATA600, SSD, SED)
New Volume (E:) : 357GB (NTFS, 4kB) @ HGST APPLE HDD HTS727575A9E362 (750.2GB, SATA300, 2.5", 7200rpm, 16MB Cache)
Hard Disk : 96MB (FAT32, 1kB) @ Samsung SSD 850 EVO mSATA 250GB (250GB, SATA600, SSD, SED)
Optical Drive (F:) : N/A @ HL-DT-ST DVD+/-RW GU90N (SATA150, DVD+-RW, CD-RW)

Storage System
Storage Pool : Primordial (931.52GB)

Peripherals
LPC Hub Controller : Dell ICH80 (Lynx Point) LPC Controller
Audio Device : Dell ICH80 (Lynx Point) HD Audio Controller
Audio Codec : Realtek Semi 0292
Parallel Port(s) : 1
Disk Controller : Dell ICH80 (Lynx Point) 6-Port SATA AHCI Controller
Disk Controller : Dell SD/MMC Card Reader Controller
USB Controller : Dell ICH80 (Lynx Point) USB3 xHCI Host Controller
USB Controller : Dell ICH80 (Lynx Point) USB2 Enhanced Host Controller #2
USB Controller : Dell ICH80 (Lynx Point) USB2 Enhanced Host Controller #1
SMBus/i2c Controller : Intel ICH SMBus

Printers and Faxes
Printer : Send to Microsoft OneNote 15 Driver (1200x1200, Colour)
Printer : Microsoft Software Printer Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : AnyDesk v4 Printer Driver (600x600, Colour)

Biometrics
Voice : Analog NUI Voice Virtual Sensor (Voice)

Network Services
Network Adapter : Bluetooth Device (Personal Area Network) (Ethernet)
Network Adapter : Intel(R) Ethernet Connection I217-LM (Ethernet)
Wireless Adapter : Dell Wireless 1550 802.11ac (Wifi4 (802.11n/HT), AES-CCMP, 111Mbps / 78Mbps)
Battery : LGC-LGC3.0 DELL 49VTP 56.16Wh/4.51Ah

Operating System
Windows System : Microsoft Windows 10 Professional 10.0.19043
Reply With Quote
  #2  
Old 09-02-2022, 02:56 PM
smurfyou smurfyou is online now
Member
 
Join Date: Oct 2006
Location: Charlotte, NC
Posts: 928
Default Re: unable to link to file due to missing code

Is there a reason you're using a legacy SD codec? Has it worked in the past with this same method? Does it play in Quicktime? Have you tried another legacy codec like DVCPro or Prores?

Unfortunately that error message doesn't always mean the codec is the actual problem. Could be a filename, could be an error in the file.
__________________
~Will
Reply With Quote
  #3  
Old 09-02-2022, 04:21 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,879
Default Re: unable to link to file due to missing code

Transcode the file to different codecs until one works with the free www.shutterencoder.com.

If the video will come in, but not the audio, bring in the video without the audio, use Shutter Encoder to strip off the audio and import that wave file.
__________________
Take your projects to the next level with a
non-union national read at reasonable rates
Demos: brucehayward dot com
SonoBus
Source-Connect: brucehayward
Options for Remote Direction
Reply With Quote
  #4  
Old 09-21-2022, 06:08 AM
jivanroopa jivanroopa is offline
Member
 
Join Date: Sep 2022
Location: india
Posts: 4
Default Re: unable to link to file due to missing code

it was working perfectly fine earlier sir...
just thought of upgrading laptop so along with hdd ive msata now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VIDEO ISSUE - Unable to link due to missing CODEC or unsupported file AlessandroSaini Pro Tools 12 9 09-01-2022 01:13 PM
Unable to link to file "filename.mov" due to either a missing CODEC or the file may b iamb Pro Tools 12 1 09-28-2017 06:44 AM
"Unable to Link to file" Sound B Post - Surround - Video 3 01-31-2016 11:55 PM
Video codec for Black Magic Deck Link actualsizeaudio Post - Surround - Video 23 07-12-2013 06:26 PM
Missing codec helloo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-07-2006 05:23 AM


All times are GMT -7. The time now is 07:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com