Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-01-2012, 01:10 PM
peter5992 peter5992 is offline
Member
 
Join Date: Jul 2010
Location: Oakland, CA
Posts: 475
Default Jerky video playback

Good afternoon everyone:

The video playback in one of my sessions is jerky (as if every other frame is skipped). The session frame rate is set to that of the video (23.98) so that can't be it.

I am on windows 7 64 bit professional, with a quadcore CPU, 8 GB of RAM. PT runs from the root disk.

When looking at the performance monitors, upon playback the CPU meter shoots up from a little above zero to around 50% with fluctuations.

The video is an H.264 Quicktime movie. I moved the video to a different hard drive and had it played from there, but that doesn't make any difference.

Could it be the H.264 compression that consumes too much CPU power?

If that is the case, would you recommend a different compression format? Can't recall having this issue before but I am not certain.

Thanks!
Reply With Quote
  #2  
Old 08-01-2012, 02:00 PM
Meads Meads is offline
Member
 
Join Date: Jul 2010
Location: Germany
Posts: 2,902
Default Re: Jerky video playback

h264 is very cpu-hungry. If the data rate is high it's likely, that your machine gets a bit icky.
Try another codec like photo JPEG or ProRes. This will result in a bigger file size but therefor in less cpu usage. Huge difference, that is.
__________________

iMac Pro
- MacOS 10.14.6
---
- Pro Tools U HDN 2019.6
- Avid HD Omni + HD I/O 8x8x8
- C|24 | S3 | Dock
Reply With Quote
  #3  
Old 08-02-2012, 07:10 AM
abes abes is offline
Member
 
Join Date: Sep 2011
Location: Wales
Posts: 88
Default Re: Jerky video playback

I've been using a Prores video running from an external FW800 drive.
The video was 100gb but I've never had any stutters or frame rate issues.
Reply With Quote
  #4  
Old 08-02-2012, 12:05 PM
peter5992 peter5992 is offline
Member
 
Join Date: Jul 2010
Location: Oakland, CA
Posts: 475
Default Re: Jerky video playback

Many thanks for the replies -- I converted the movie to Photo - JPEG (nearly ten times the size of the original), and now playback is smooth.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video playback becomes slow and jerky. hedgerocks Pro Tools TDM Systems (Mac) 24 06-10-2018 11:18 PM
video playback jittery jerky stuttery hedgerocks macOS 17 11-26-2013 10:37 PM
PT9 on mac pro. Jerky QT video playback!? Sawdust macOS 5 04-18-2011 11:25 PM
Video Playback Very Jerky slinky005 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-14-2009 08:14 PM
Jerky Video in 6.1 chrille2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-04-2003 11:04 PM


All times are GMT -7. The time now is 12:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com