Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2022, 09:07 PM
grateful grateful is offline
Member
 
Join Date: Nov 2003
Posts: 84
Default Glitches, Trashed Preferences, re install?

Hello,
I would really appreciate any help as I'm under deadline to finish a big project.

The problem is that when I make a selection in the edit window I get the spinning beach ball "forever." Then I Force Quit and re open and continue this cycle. I wasted hours today without making progress.

I trashed Preferences and re started the computer but that didn't work.

I have the original install disks. Should I re install? Please tell me how.

There is only one number on the outside package of the install disks. It looks like:
0000-00000-00 with different digits. Does that look like the code I would need to activate the software?

Best,
Grateful

Mac OSX 10.5.8
2.66 Ghz Intel Core 2 Duo
8 GB 1067 MHz DDR3

Pro Toos LE 8 Version 8.0.3
Hardware:
003 rack
Reply With Quote
  #2  
Old 04-30-2022, 11:16 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,161
Default Re: Glitches, Trashed Preferences, re install?

Not sure why but here are some things to consider:
1-the authorization code will start with DIGI08.....(with "DIGI being the only caps)
2-What drive is the session on?
3-is it only 1 session or all sessions?
4-copy the session to some other driver(even the system drive) and see if the copy acts the same(if it works fine, then suspect an issue with the recording drive).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 04-30-2022, 12:40 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,419
Default Re: Glitches, Trashed Preferences, re install?

My impression is too often people leap to reinstall Pro Tools and it often does not help. You've trashed prefs but have you tried any other possible troubleshooting?

Make sure you are fully trashing prefs correctly for your Pro Tools and OS X version. Best to use the PT Preds utility.

This only happen in one session? Tried a Save Session In... or create new session and import into to look for a corrupted session (not exactly an uncommon problem). When did this start? Can you roll back to an older session?

Remove plugin files from the plugin folder, trash prefs, and put them back in batches looking for problems. Any new plugins added/updated recently? All plugin versions claimed to be compatible with your OS and Pro Tools version?

Try creating a new admin account and testing from there.

If after trying all that, and you still have problems then I'd consider reinstalling Pro Tools, and if still having problems not waste too much time before considering doing a full clean OS X install.
Reply With Quote
  #4  
Old 07-09-2022, 06:53 PM
grateful grateful is offline
Member
 
Join Date: Nov 2003
Posts: 84
Default Re: Glitches, Trashed Preferences, re install?

Hello and thank you for the responses. I was able to solve the problem somehow and have not looked at this in months. I just now opened this to discover your replies.
Thanks again!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preferences Trashed by Gremlin DonaldM Windows 1 06-01-2014 02:50 PM
Preferences trashed now no audio through output luke211 Pro Tools TDM Systems (Mac) 1 03-28-2012 05:29 AM
I trashed preferences and PT still won't start up. Mikeymike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-23-2010 08:42 AM
What prefs and stuff gets trashed during 8.1 install? crizdee Pro Tools TDM Systems (Mac) 0 09-01-2009 01:56 AM
System Preferences after install machino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-23-2009 04:24 PM


All times are GMT -7. The time now is 07:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com