Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2013, 02:10 PM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,313
Default New PT11 AAX Plugs are gone in PT10

For some reason, my newly installed Avid plugs (all those that came with PT 11 including reverb one which I installed from the package) will not open with PT10 anymore.

I was under the assumption we wouldn't lose any abilities in PT10.

Anyone else run across this?

Carl
__________________
PT 2021.10 HDX 16x24 -Mac Pro 12 Cores 48 GB RAM OS 10.13.6 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #2  
Old 06-23-2013, 02:28 PM
29CountsNY's Avatar
29CountsNY 29CountsNY is offline
Member
 
Join Date: Aug 2011
Location: Saratoga Springs, NY
Posts: 555
Default Re: New PT11 AAX Plugs are gone in PT10

When you opened PT 11 and the dialog showed up saying that some AAX plugins were not compatible did you select the option to move those plugins to the unused folder?
__________________
www.montabonsound.com
www.29counts.com

Pro Tools HD 2019.12 | HD Native PCIe & HD Native Thunderbolt | Lynx Aurora 16 HD | HD I/O | Digi 192 | 2010 Mac Pro 12 Core 3.46ghz | macOS Mojave 10.14.4 | 48 gigs RAM | Tascam DM3200 | Crane Song Avocet II | Antelope Isochrone OCX | Universal Audio Quad & Duo | Waves Mercury + Studio Classics v10 & Abbey Road Collection
Reply With Quote
  #3  
Old 06-23-2013, 02:49 PM
nedorama nedorama is offline
Member
 
Join Date: Aug 2001
Location: Los Angeles
Posts: 652
Default Re: New PT11 AAX Plugs are gone in PT10

PT10 and PT11 don't share plugins - 11 needs the 64-bit AAX versions whereas 10 can use RTAS or 32-bit AAX.
__________________
Regards,
Ned
Monkey Boy Studios
2019 16" MBP, 32GB, 1TB SSD; OSX 10.15.7; 4TB USB-C G-Tech External
Summit Audio 2BA-221, TLA-50 -->Focusrite 18i20 3rd Gen, Eleven Rack, Pro Tools 2021.3
Plugins, Virtual Instruments, and real ones
Reply With Quote
  #4  
Old 06-23-2013, 03:02 PM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,313
Default Re: New PT11 AAX Plugs are gone in PT10

Quote:
Originally Posted by 29CountsNY View Post
When you opened PT 11 and the dialog showed up saying that some AAX plugins were not compatible did you select the option to move those plugins to the unused folder?
It's possible I did that. I get that when I open PT10 and I don't move them but maybe I did when I opened 11 for the first time.

Where do they hide the aax plugin folder?

Carl
__________________
PT 2021.10 HDX 16x24 -Mac Pro 12 Cores 48 GB RAM OS 10.13.6 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #5  
Old 06-23-2013, 03:16 PM
Bruce Paine's Avatar
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,872
Default Re: New PT11 AAX Plugs are gone in PT10

The AAX plug-in folders are here:
Macintosh HD/Library/Application Support/Avid/Audio/
Plug-Ins
Plug-Ins (Unused)

The DPM plug-ins folders are here:
Macintosh HD/Library/Application Support/Digidesign/
Plug-Ins
Plug-Ins (Unused)

I don't remember if the Pro Tools installer creates these folder aliases or not, since I created them myself back when PT10 came out, but if it helps, this is what I have on my system:
/Applications/Avid/Pro Tools/
Alias named: AAX Plug-Ins
Alias named: DPM Plug-Ins
Clicking on those opens the Application Support locations listed above.

I also dragged that Pro Tools folder to the Finder window sidebar under Favorites, to make it easier to get to.
__________________
Bruce Paine
System Details
Reply With Quote
  #6  
Old 06-23-2013, 03:31 PM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,313
Default Re: New PT11 AAX Plugs are gone in PT10

So you are saying that there are two types of aax plugins. That I would say have two EQ3's, one for 64 bit and one for 32 bit?

I'm asking because the plugs in the unused folder have the exact same name as those in the used folder..

Carl
__________________
PT 2021.10 HDX 16x24 -Mac Pro 12 Cores 48 GB RAM OS 10.13.6 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #7  
Old 06-23-2013, 03:34 PM
Bruce Paine's Avatar
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,872
Default Re: New PT11 AAX Plugs are gone in PT10

moving this to the AAX plug-ins forum so engineering can chime in.
Reply With Quote
  #8  
Old 06-23-2013, 03:38 PM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,313
Default Re: New PT11 AAX Plugs are gone in PT10

The plugs don't load because it says there are no valid authorizations for them when opening PT10.

All of them open with PT11. It may have to do with the ilok problem I ran into along with others.

Did anyone lose authorizations as I have?

Carl
__________________
PT 2021.10 HDX 16x24 -Mac Pro 12 Cores 48 GB RAM OS 10.13.6 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
  #9  
Old 06-23-2013, 04:06 PM
danander11 danander11 is offline
Member
 
Join Date: Aug 2006
Location: Alabama, USA
Posts: 4,023
Default Re: New PT11 AAX Plugs are gone in PT10

Just tried this and everything is working as it should for me...

OSX 10.8.4
PTHD 11.0.0
PTHD 10.3.6
__________________
Here I am,
after time not long...
and thankful for the break,
What I found when I got there,
was that I couldn't stay away!

Hobo Shave!
Reply With Quote
  #10  
Old 06-23-2013, 04:09 PM
rus5 rus5 is offline
Member
 
Join Date: Aug 2011
Location: Arizona
Posts: 285
Default Re: New PT11 AAX Plugs are gone in PT10

Quote:
Originally Posted by Carl Lie View Post
The plugs don't load because it says there are no valid authorizations for them when opening PT10.

All of them open with PT11. It may have to do with the ilok problem I ran into along with others.

Did anyone lose authorizations as I have?

Carl
Yes, in once case that I know of so far. My Avid "Channel Strip" plugin (the new one that came with PT10) no longer works in PT10 but does work in PT 11. I am afraid it got screwed up with the iLok disasters.

Question for Bruce Paine (or anyone who knows about this): it seem that both the 32-bit and 64-bit AAX plugins are in the folder you identified as housing AAX plugins in your post above. Is that correct? Also, it doesn't seem that there's necessarily any way to tell the difference (from the name for example)? Is that correct?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hosting 32 bit plugs in PT11 PMF Media Pro Tools 11 8 10-08-2013 04:51 PM
PT11 just like PT 10 no plugs P,B,S Pro Tools 11 2 06-26-2013 11:14 PM
PT11 demo and Avid plugs musicman691 Pro Tools 11 5 06-22-2013 05:42 AM
Buy PT10 now - what about PT11? starburst Pro Tools 10 8 03-15-2013 11:09 AM


All times are GMT -7. The time now is 04:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com