Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2010, 12:04 AM
kyle_182 kyle_182 is offline
Member
 
Join Date: Feb 2010
Posts: 4
Exclamation URGENT; cant open session, created with older version.

ive been mixing a protools session. i opened a plug-in and my computer froze as it couldn't handle it, not been able to exit the program i had to reset it. now when i try to open the session again it says, cant open session as it was created on a older version of protools.
the thing is though nothing as changed, still the same version it just wont open now. it was originally recorded on PT8, but ive been mixing at home on my version of 7.4 and have had no problems at all, its just now comes up with that error since it froze. the thing is ive been working on that session for a while and i need to open with all the original settings. can anyone help
Reply With Quote
  #2  
Old 02-03-2010, 01:18 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,590
Default Re: URGENT; cant open session, created with older version.

Go into the Session File Backups folder and try to open the last few .bak sessions. You could also create a new session and try to import the tracks.

Always save a copy of the session file to another drive when working using "Save Copy In...". Always do a full session backup. If it doesn't exist in 3 places...it doesn't exist.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #3  
Old 02-03-2010, 06:12 AM
kyle_182 kyle_182 is offline
Member
 
Join Date: Feb 2010
Posts: 4
Default Re: URGENT; cant open session, created with older version.

yeah i tryed importing it to another session, no luck.
the back up files work but its not the most recent, guess that will have to do but i just wonder why its done that. corrupt file i guess
Reply With Quote
  #4  
Old 02-03-2010, 08:20 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,422
Default Re: URGENT; cant open session, created with older version.

You could try holding the SHIFT key while you attempt to open the session. That will make all the plugins inactive. If the problem is a plugin, this will allow the session to open. If this works, then you can choose to re-activate plugins a few at a time and save>close>open, or just remove all the plugins and start over with the plugins you have in your 7.4 install.
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 06-26-2010, 01:55 PM
exileave exileave is offline
Member
 
Join Date: Jun 2010
Location: Canada
Posts: 2
Default Re: URGENT; cant open session, created with older version.

I'm having this exact same problem... Except my session file was all midi and for some reason it did not save any backups.... I've got over 15 hours spent on this project and now its basicaly gone? nothing i can do? holding the shift key doesnt do anything just continues to say the project was made with an older version of protools... i was just in the session 15 minutes ago and now it wont open.. [bleep][bleep][bleep][bleep]ing [bleep][bleep][bleep][bleep][bleep][bleep][bleep][bleep]...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got a msg saying that the session has been created by a older version.. officialcath Pro Tools M-Powered (Win) 2 12-24-2012 12:20 PM
Can not open last session !It says it was created with older version of PT !?! WTF ?! mrpollack Pro Tools 10 2 12-19-2011 10:45 AM
Can't open session it's created with an older version of PT James Drake Pro Tools TDM Systems (Mac) 6 08-22-2011 08:17 AM
Cannot open session in Mpowered7.3 (created in 7.3 but gives "older version" error) Krizaps Pro Tools M-Powered (Mac) 3 02-18-2011 12:31 AM
Can't open "session created on older version" - but it wasn't! BookSix Pro Tools TDM Systems (Mac) 9 02-04-2009 07:38 AM


All times are GMT -7. The time now is 12:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com