Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2015, 12:35 AM
dsarkisianyp dsarkisianyp is offline
Member
 
Join Date: Oct 2015
Location: Redwood City
Posts: 1
Default Using iphone music (itunes) as source for recording an audio track in pro tools

Hey All,
I'm trying to play music from my itunes on my iphone - and run that into pro tools as an audio track to be re-worked. I don't have this song on my computer, so I'm basically trying to re-record the song from the iphone headphone jack and record that playing as the audio track. I'm running the iphone headphone jack into an 1/4 in instrument input in my mbox 3 pro.

Problem is that even though it's a pro tools stereo audio track and the song definately plays in stereo on my iphone...protools doesnt detect this as a stereo track and only plays records the song on the L-channel.

Is this normal? Everything else from a stereo playback standpoint seems to work fine. Why does it play only out of L-channel? I have done the same thing but instead of going iphone to protools, I go iphone to powered speakers and it plays in stereo (no only out of the L channel). Any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Extracting Stereo Audio Track from CD - Pro Tools vs. iTunes taylor4814 Pro Tools 9 5 06-22-2011 08:26 PM
New Source Live iphone app is out MIKEROPHONICS Post - Surround - Video 2 02-22-2011 10:17 AM
Static when platback after audio recording with music track ThatDkGuy Pro Tools SE and Essential (Win) 11 02-14-2011 04:25 AM
Problem recording 3rd audio track from same hardware source FutureBC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-25-2010 11:18 PM
Recording a mono track from a stero source Mikchek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-10-2002 07:20 PM


All times are GMT -7. The time now is 10:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com