Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2010, 12:49 AM
clausiii's Avatar
clausiii clausiii is offline
Member
 
Join Date: Jul 2001
Location: Vienna, Austria
Posts: 1,817
Default TL Space native EQ issue

Hi!

I have a strange issue with the TL Space RTAS. Whenever i use a stereo impulse response AND use the EQ gain section of TL Space (i gained about +3dB in the highs) the reverb sounds absolutely weird!!! Can someone conform this?

Thanks in advance!!!
__________________
My ears! My ears!
clausiii
-----------------
MacBook Pro i7 Quad 2.6GHz 16GB RAM
ProTools 2020.11
Avid S1
Avid Dock
Avid Control
Digidesign Command|8
macOS Catalina
MOTU 4pre
MOTU Track16
Axiom Pro 25
LinnStrument 128
Roli Seaboard Block

tons of stomp boxes
tube amps
guitars
noise
Reply With Quote
  #2  
Old 05-08-2010, 02:05 AM
Mt.Everest Mt.Everest is offline
Member
 
Join Date: Jun 2000
Location: New York
Posts: 1,160
Default Re: TL Space native EQ issue

Quote:
Originally Posted by clausiii View Post
Hi!

I have a strange issue with the TL Space RTAS. Whenever i use a stereo impulse response AND use the EQ gain section of TL Space (i gained about +3dB in the highs) the reverb sounds absolutely weird!!! Can someone conform this?

Thanks in advance!!!
Yes this is a known issue and hopefully Avid is working on a fix. But Im sure its wayyyyy down on their priority list.

See this thread:

http://duc.digidesign.com/showthread.php?t=272858
__________________
PT|HD4 Accel PCIx w Magma Chassis & 192 I/O
PT HD 9.0.5 - Mac Pro 8-Core 2.4Ghz Westmere 10.6.8
PT|HD 9.0.5 - MacMini Core-Duo, 10.6.8 - ProFire 2626
•••DON'T BELIEVE THE HYPE•••
•Use & Trust ø Cancellation!•
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Space (AAX/Native) not authorizing Space 11.1 YYR123 AAX Plug-ins 12 01-29-2014 01:33 PM
TL-Space Native and TL-Space TDM question ArKay99 RTAS & TDM Plug-ins 3 08-04-2013 08:54 PM
TL space native? PeteJE Pro Tools 9 7 11-14-2010 06:52 AM
Help with TL space native? jsbeeth General Discussion 22 07-20-2009 09:51 PM
TL Space Native ZEUSS Pro Tools TDM Systems (Mac) 1 02-11-2007 04:43 PM


All times are GMT -7. The time now is 10:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com