Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2004, 06:17 PM
tedbone1 tedbone1 is offline
Member
 
Join Date: May 2001
Posts: 8
Default Bomb Factory Problems

I'm having trouble getting the plug-ins from the free Bomb Factory download to work. Only one will open. When I try to open the rest, I get an error message #6003. What that means, I have not a clue. I do know that updating ProTools LE from 6.1 to 2.1.2 did not help. I've also tried uninstalling and reinstalling to no avail. Help?
Reply With Quote
  #2  
Old 03-03-2004, 08:05 AM
EricWillhelm EricWillhelm is offline
Member
 
Join Date: Nov 1999
Location: Charlotte NC
Posts: 617
Default Re: Bomb Factory Problems (another victim)

Good. It's not just me. I'm having the exact same problem. I'm waiting to find out it's because they don't work on AMIII systems, which is what I have.

Waiting for an answer,
E

P.S.- Don't you HATE when you see a response to your post and it's just someone else chiming in about the problem instead of someone with an answer!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bomb Factory Plug-ins authorization problems desdichadisimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-20-2006 02:11 PM
Free Bomb Factory Install problems kitana_one 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 09-09-2004 05:06 PM
Bomb Factory update authorisation problems? Michael Carpenter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-05-2004 10:03 PM
Bomb factory and Panther problems anyone? stephen duffy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-18-2004 06:18 PM
Bomb Factory problems on XP? clam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-08-2002 04:03 PM


All times are GMT -7. The time now is 09:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com