Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2005, 01:23 PM
Loudigi Loudigi is offline
Member
 
Join Date: Sep 2005
Location: new york, ny
Posts: 11
Default Neo access error

I'm getting this message when clicking on drives/folders in order to select areas to find files during a relink. They all become unselectable.

What does this mean?

Thanks,

Lou!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
neo access error Edo55 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-04-2006 11:06 AM
Neo Access Error palmer_jankens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-31-2006 09:17 PM
NEO ACCESS ERROR dizzove 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2006 11:00 AM
Neo Access Error Calum M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-24-2005 03:46 PM
neo access error mudflaps Pro Tools TDM Systems (Mac) 1 12-20-2004 12:04 PM


All times are GMT -7. The time now is 10:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com