Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2022, 08:14 AM
daydodge daydodge is offline
Member
 
Join Date: Oct 2022
Location: Saint Paul
Posts: 1
Default Venue stand alone missing .dll files won’t run

Trying to use Venue stand alone offline editor. Installed to a new Windows 11 home edition laptop. Seems to install fine but when I try to run the program it says it’s missing multiple .dll files and won’t run. Do I need Windows 10 for this or did I mess up somewhere?

Thank you!
Reply With Quote
  #2  
Old 11-01-2022, 02:27 AM
Valentyn Valentyn is offline
Avid
 
Join Date: Oct 2013
Location: Earth
Posts: 280
Default Re: Venue stand alone missing .dll files won’t run

Which version of standalone are you running and which .dlls does it complain about?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Venue Software v5.5 missing from Avid Account kaiyajoy VENUE Live Sound Systems 4 07-13-2017 04:16 PM
Missing fade files, missing audio in resaved sesssions drygruo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-14-2010 04:56 PM
Venue Stand-alone software compatability troubadour1 VENUE Live Sound Systems 5 05-20-2010 10:12 PM
Missing Fade files become missing audio files? Tim R. Pro Tools TDM Systems (Mac) 11 06-21-2004 09:48 AM


All times are GMT -7. The time now is 04:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com