Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-14-2009, 12:45 PM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,834
Default apple security update 2009-002?

Has anyone had problems with the latest security update. The last one would prevent PT from launching. It was finally resolved, but does anyone know if this one is okay (2009-002)? FWIW, I'm still on 10.4.11.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OSX 10.4.11 2009-005 sec. update, OK with 7.3.1 cs8 ? adur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-29-2009 06:10 PM
10.4.8 (Tiger) Security Update 2009-005 (Tiger Intel) Help Brushfire Pro Tools TDM Systems (Mac) 1 11-25-2009 10:16 PM
Problem after applying Apple security patch Morley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-17-2009 05:55 PM
Security Update 2009-001... QT 7.6... PT8 safe? Kling3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 02-26-2009 05:48 PM
OK To Do Apple Security Updates? hitshack Pro Tools TDM Systems (Mac) 3 11-30-2006 08:29 AM


All times are GMT -7. The time now is 06:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com