Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2003, 11:30 AM
dkrz dkrz is offline
Member
 
Join Date: Sep 2002
Location: NYC area (USA)
Posts: 1,047
Default Additional system performance tweaks for PT6?

This is just a report...

First off, I want to say, I'm using an unsupported Mac (G4-400PCI) and don't expect things to get better without buying a new Mac.

--------------------------------------------------------------

PTLE6 - 001(slot 3)
-G4-400PCI 640MB ram
-OSX install on separate partition on 10gig stock internal drive
-100gig Oxford 911 Firewire OWC dedicated audio drive (4 partitions)
-Duel monitors: Stock Rage 128(slot 1) & "unsupported" Voodoo 5500pci(slot 2)
2906 Adaptec SCSI card(slot 4) (OSX drivers installed) --> Lacie 8x CDR & Iomega Zip 250 externals.
-HP 952c USB printer
-Midisport 2x2 USB interface

After a very frustrating OSX install, I've managed to get it all up and running. I'm most surprised about how VERY CPU hungry this bloated new OS is. Running one of my 5.x larger sessions on PT6 reminds me of my old LCll days... [img]images/icons/rolleyes.gif[/img]

Anyway, just thought I would report on my findings; Midi set up is great in OSX and went flawlessly. All devices recognized and working as they should in 6.

Screen redraws are horrendously slow. Constant "hardware interrupt error messages" -9013, -9092, and many more...

Until I get a new faster Mac, I won't be using 6 at all since it is basically unworkable on this system. What does strikes me as odd though, is that PT5.2.1 runs so much more efficiently compared to 6 on X.
I run huge sessions all the time with lots of plugs and very dense automation with relative ease in OS9.

I thought that maybe, CPU management would be more efficient in X, but looking at the relative amount of CPU meter activity in the -same test sessions- on both systems, demonstrates that PT6 on OSX uses up MUCH more CPU juice. Almost twice as much as in OS9!

Forget about plug-in use and dense automation:
Playback 10 stereo tracks with two d-verbs = running out of CPU power error messages after about 10sec. regardless of; Buffer, CPU and/or DAE settings.
In addition, any attempt at going to menus or performing basic editing tasks during playback yields the same result. Even in very lite sessions. [img]images/icons/frown.gif[/img]

Under my OS9 - PT5 system, similar/same sessions will run with total ease with tons of CPU room to spare...

Maybe there are some more additional tweaks I can try in OSX to reduce the extra load that OSX imposes the CPU??
I'm also considering doing some further testing by removing ALL third party devices like the SCSI and V5 PCI cards and all other peripherals. If I do that, I'll report back with the results if anyone is interested.

In general though, OSX is very cool and I really like all the new features in LE6.
Nice job Digi!!

Well then., there it is; Don't use "unsupported" stuff... [img]images/icons/smile.gif[/img]

dk
__________________
www.dpksound.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT performance tweaks PMcC Pro Tools 9 0 11-22-2010 07:51 AM
Additional OS X system tweaks? JChance 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-25-2008 11:07 AM
G4 Tweaks For Better Performance rockwithrespect 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-28-2004 03:55 PM
Performance tweaks..... Dalecoz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-30-2002 11:18 AM
Allen And Friends? Performance Tweaks? JasonWorrel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-28-2002 12:13 AM


All times are GMT -7. The time now is 10:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com