Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-02-2010, 08:29 AM
Connecticut Connecticut is offline
Member
 
Join Date: May 2007
Posts: 17
Default Line In Line Out Monitor Problem

I have a Mbox mini and ever since upgrading to Snow Leopard have had continuous problems with the mbox. For example if I empty my trash can the sound of the crumpling paper will just loop and play over and over. But my main problem is this, I was going to turn off my monitors and accidentally knocked out the left speaker output. Now when connected to the mbox I just get hiss and no sound. If I unplug all the wires to the monitor it makes no noise, but when I connect the wires back you hear the hiss. Everything is fine through the headphones and pro tools runs fine. My monitors just don't work. Is it possible the mbox line in/out is fried? Thanks for the help in advance.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protools 10 clip gain line /volume line alidav Pro Tools 10 3 03-09-2013 05:21 PM
Monitor Outputs 003 Rack - Line Level? jonbridges 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-05-2010 10:50 AM
difference between Monitor Outs and Line Out 1-2 ? MGalway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-12-2009 03:24 AM
Monitor Hum and AC Line Noise In Guitar Amp JCWarrior 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-24-2006 08:29 AM
Can't monitor SPDIF AND Line Inputs?! dubaifox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-21-2005 03:51 PM


All times are GMT -7. The time now is 03:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com