Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-05-2007, 02:40 AM
asylanten asylanten is offline
Member
 
Join Date: Jan 2006
Location: COMO (Italy)
Posts: 30
Default pt mpowered crash when I try to change the buffer

from the upgrading to protools 7.3 I can't modify the buffer size from the software, an error message advices me that an other program is helding the audio device (delta 1010lt) and clicking on any alert message protools close

I have to modify the buffer size closing protools from the Delta's control panel and then I restart PT
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProTools 8 Won't Startup, Can't change sample rate, Can't change h/w buffer size! Nickford Windows 0 05-26-2013 11:20 AM
Buffer-size change causes PT10.1.1 to Crash jayprotools macOS 1 04-13-2012 10:36 AM
PT9 crash when I change buffer Simonluka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 02-18-2011 04:41 AM
Buffer won't change kivaz Pro Tools M-Powered (Win) 1 09-01-2010 11:35 AM
PT8.0 Crash on CPU Change ElectricGhost 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-28-2009 12:09 PM


All times are GMT -7. The time now is 04:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com