Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-17-2022, 10:06 AM
innerbooty innerbooty is offline
Member
 
Join Date: Jul 2000
Location: NY, NY
Posts: 256
Default Weird new editing anomoly in PT 2021.6

Hello,
Just in the last few days started getting a weird thing while editing in 2021.6 (Mac Pro Cheesegrater flashed to 5,1, Mojave, RX 560 4GB) Been working great for a year and a half, and I've never seen this before. I will be happily editing away then do some kind of edit, move a clip or something. And then suddenly when I go to highlight any region or clip in the edit window I don't get the shaded edit region anymore. I see the blue guides on the timeline indicating the start and end of the selection, but the selection itself is no longer highlighted in the edit window itself. Really annoying. I have to fully quit Pro Tools and re-load in order to get the highlight back. Any thoughts...?
Thanks!!
__________________
--------------------------------------------
2009 Mac Pro 5,1, PT 2021.3.1, HDX, Mojave, RX 560, Apogee AD/DA-16X, HD I/O 8x8
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden weird Slip Mode editing anomaly in PT 2021.6.0 innerbooty Pro Tools 7 09-01-2022 07:01 AM
Editing Bug after 2021.3 Update colinato Post - Surround - Video 36 08-12-2021 07:51 AM
weird mouse issue in 2021.6 paul_g Pro Tools 0 06-26-2021 03:46 PM
Weird bug in 2021.3.1 mufi Windows 0 05-07-2021 05:54 AM
editing grabber going weird lalabomba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-16-2003 10:46 AM


All times are GMT -7. The time now is 02:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com