Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-04-2001, 05:24 PM
Jason from MaggieJack Jason from MaggieJack is offline
Member
 
Join Date: Mar 2000
Location: Denver, CO, USA
Posts: 138
Default 5.1 is missing plugins?

None of the delay modulation stuff is in my plugins list. Does anybody know what is up with that?

Thanks,
Jason
Reply With Quote
  #2  
Old 04-04-2001, 07:53 PM
Jason from MaggieJack Jason from MaggieJack is offline
Member
 
Join Date: Mar 2000
Location: Denver, CO, USA
Posts: 138
Default Re: 5.1 is missing plugins?

Anyone, I'm kinda freakin out.

Thanks,
Jason
Reply With Quote
  #3  
Old 04-05-2001, 06:39 AM
Jason from MaggieJack Jason from MaggieJack is offline
Member
 
Join Date: Mar 2000
Location: Denver, CO, USA
Posts: 138
Default Re: 5.1 is missing plugins?

Am I the only one this has happened to??

Jason
Reply With Quote
  #4  
Old 04-05-2001, 06:49 AM
IOP Drummer IOP Drummer is offline
Member
 
Join Date: Feb 2001
Location: Bay Area, CA
Posts: 570
Default Re: 5.1 is missing plugins?

I've read posts on this. Try going to an 'obsoleted digidesign folder' or something similiar. I think that your plugins just got moved into another folder. If you find them, just move them back into the plugins folder.
__________________
Mike Blanchard
Engineer
Reply With Quote
  #5  
Old 04-05-2001, 06:54 AM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,578
Default Re: 5.1 is missing plugins?

Maggie, this happened to me once, i did not have enough memory allocated to DAE, so PTLE
would not load all my plugs. give it a go.
peace

sdf
__________________
sdf

www.sugarhillstudios713.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing plugins BC_Nash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-06-2012 07:36 PM
Missing Plugins for PT LE 8.0.5 numbers414 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-15-2012 05:08 AM
Plugins missing in drop down list, but in plugins folder ?? mixingmadness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 10:27 AM
Missing plugins...? Morten R. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-27-2007 07:05 AM
Missing Plugins GITLMAN 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-05-2006 10:33 AM


All times are GMT -7. The time now is 05:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com