Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2011, 05:10 PM
DonM DonM is offline
Member
 
Join Date: Sep 2007
Location: Western Pennsylvania USA
Posts: 223
Default DAW Dead

Well this is a real first for me ....


PT 9.0.1 Win7 64 Bit M-Audio Profire 610 won't run at all.

After I click on the PT icon, immediately I get: a dialog box that says

Operating System Error:
Cannot Create a File when that file already exists. ID: eOS : 183 / path : 3



Also Sonar 8.5.3 won't run, it gets the same error

Both Pro Tools and Sonar worked perfectly yesterday - I will review what changed in a moment.

Sound Forge 9 shows the error but eventually opens. Premiere Pro CS4 opens fine as does IZotope RX4


I have reinstalled the ProFire Driver and reinstalled Pro Tools 9.0.1 that did not solve the problem for Sonar nor PT. I uninstalled the Profire 610 and Sonar still get the same error.

The only thing that changed on the system is I installed the $20.11 Presonus Studio One Artist special running this week at NAMM last evening. Maybe it's a killer worm!!!! I have obviously uninstalled Studio One but that didn't seem to have any impact.

After searching the forums I found 2007 threads about memory leaks and XP SP3 with firewire hot fixes.

So, I am dead in the water - can anyone point me in a direction before I spend three days totally rebuilding my system!!!!

All help is greatly appreciated!!!

Best

-D
Reply With Quote
  #2  
Old 01-14-2011, 10:24 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,730
Default Re: DAW Dead

I think the problem is listed right there in the error - Operating System. Have you tried a System Restore? Do you have a backup image you could restore - this saved my butt just the other day. Last resort is to reinstall the O/S.
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
FocusritePro 40 (2)
TCE Studio Konnekt 48
Rascal Audio Tonebuss 24
Slate Digital VRS8

Gigabyte GA-Z170-HD3P
i7 6700K 4.1 GHz
32GB DDR4
macOS 10.15.7
UAD-2 Octo Core PCIe
Pro Tools HD 2022.6
Reply With Quote
  #3  
Old 01-15-2011, 08:02 AM
DonM DonM is offline
Member
 
Join Date: Sep 2007
Location: Western Pennsylvania USA
Posts: 223
Default Re: DAW Dead

This problem is far worse that it may appear. There are others at the Sonar forum now reporting the same behavior after installing Studio One.

For me Sonar 8.5.3, Pro Tools 9.0.1, Sound Forge 9.0e and Sound Forge 10.0c have all failed.

Sonar and PT will run by right clicking from the Start Menu and run as Administrator - neither rev of Sound Forge will run at all.

-D
Reply With Quote
  #4  
Old 01-15-2011, 08:55 AM
DonM DonM is offline
Member
 
Join Date: Sep 2007
Location: Western Pennsylvania USA
Posts: 223
Default Re: DAW Dead

All:
This is important - Do Not Install Studio One (at least for now) even though it is on sale for $20.11 this week. I just got this message from Presonus support:


Don, you are quite right. We have discovered that there's a bug in the latest version of the CD burning system we use that is changing user permissions on some Windows systems. Good news is we've identified the bug and already have a fix in place in the forthcoming 1.6.3 update. We're testing that now, but it's the weekend and we're all at NAMM (and I'm personally on stage all day!). We're a small company...

We're going to try to get 1.6.3 out asap (just as soon as we are sure it is stable and correct), and we will try to get a workaround procedure posted here later today that you can fix the problem you already have.

Big apologies to everyone for this bug, we're really sorry we didn't catch it earlier.
Reply With Quote
  #5  
Old 01-15-2011, 10:23 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: DAW Dead

Quote:
Originally Posted by DonM View Post
All:
This is important - Do Not Install Studio One (at least for now) even though it is on sale for $20.11 this week. I just got this message from Presonus support:


Don, you are quite right. We have discovered that there's a bug in the latest version of the CD burning system we use that is changing user permissions on some Windows systems. Good news is we've identified the bug and already have a fix in place in the forthcoming 1.6.3 update. We're testing that now, but it's the weekend and we're all at NAMM (and I'm personally on stage all day!). We're a small company...

We're going to try to get 1.6.3 out asap (just as soon as we are sure it is stable and correct), and we will try to get a workaround procedure posted here later today that you can fix the problem you already have.

Big apologies to everyone for this bug, we're really sorry we didn't catch it earlier.
Honest answer. You have to appreciate the candor.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #6  
Old 01-15-2011, 01:27 PM
DonM DonM is offline
Member
 
Join Date: Sep 2007
Location: Western Pennsylvania USA
Posts: 223
Default Re: DAW Dead

I have worked out a fix, and sent it to the folks at Presonus. They have posted it on their forum. In summary their install changed (increased) the permissions on the C:\ProgramData directory and all apps were halting due to that.

The permissions need to be changed to full control.

-D
Reply With Quote
  #7  
Old 01-15-2011, 01:45 PM
YoRugMan YoRugMan is offline
Member
 
Join Date: Nov 2009
Location: never too far from a PC
Posts: 807
Default Re: DAW Dead

bloody hell!
.
__________________
"Well, of course, their requests for subsidies was not Paraguayan in and of it is as it were the United States government would never have if the president, our president, had not and as far as I know thats the way it will always be. Is that clear?"- Chevy Chase, Spies Like Us.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead G5, please help!!! audioluche Pro Tools TDM Systems (Mac) 12 01-15-2009 09:40 AM
Is my 002 dead?? crazy_ow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-27-2008 02:28 PM
Dead NTK guentherschmidt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-08-2004 10:55 PM
dead fan? goldfinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-25-2004 12:29 PM
Dead DSP nothingonme Pro Tools TDM Systems (Mac) 3 02-12-2001 08:22 AM


All times are GMT -7. The time now is 09:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com