Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-07-1998, 05:45 PM
mididiot mididiot is offline
Member
 
Join Date: Dec 1969
Location: Seattle, Wa., USA
Posts: 2
Default Recording w/ SDII

On versions 2.81 thru 2.83 I get distorted audio, regardless of the level I record. However if I record through Studio Vision Pro or Cubase using my DAE and AMII the audio is fine. Any suggestions? I'm using DAE and Digi init 2.95.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sdII for me? trkkazulu Digidesign Hardware & Software 3 10-27-2003 10:54 AM
sdII-pt/mac is not sdII-pt/window chris.d Pro Tools TDM Systems (Mac) 15 07-03-2003 12:10 AM
sdII-pt/mac is not sdII-pt/window chris.d Pro Tools TDM Systems (Win) 3 07-01-2003 08:09 AM
SDII user questions and anyone with SDII for sale? Dadulas23 Digidesign Hardware & Software 6 02-05-2003 11:32 PM
SDII / OS8 Mark Dann Digidesign Hardware & Software 3 04-02-1998 12:29 AM


All times are GMT -7. The time now is 08:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com