Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2009, 12:32 AM
Tbassist4 Tbassist4 is offline
Member
 
Join Date: Jun 2008
Posts: 16
Default Anyone running PT 7.4.2 with Leopard 10.5.7? Why no more testing?

Hey everyone,

I was just wondering if anyone has PT 7.4.2 running without issue with Leopard 10.5.7. I know the grid says it's only officially compatible with up to 10.5.4, but it says it's merely "not tested" with 10.5.5 and higher on the compatibility grid page.

What ever happened to this test?:

"Mac OS X 10.5.5 testing with Pro Tools HD, LE and M-Powered 7.4.2 is currently underway. Our results show that Pro Tools reliability and performance is at or near parity with Mac OS X 10.5.3 and 10.5.4. At this time we do not anticipate any new Pro Tools HD, LE, or M-Powered issues with this OS release"

From the end of this thread: http://duc.digidesign.com/showthread...hlight=leopard


I accidentally upgraded to 10.5.5 (I only have one computer, so I use this for a lot of things), and I've had no problems at all so far. In the official PT 8 thread for compatibility with Leopard versions, it said there were no known differences between 10.5.5 - 10.5.7 or something to that effect, so if my PT works with 10.5.5, it should theoretically work with 10.5.7. I'd really not like to hold back my operating system and other updates.

I feel a little cheated because of how short of time 7.4.2 was developed - I wouldn't mind using it if they still tested it and upgraded it for different versions of Leopard, but they seemed to have just used 7.4.2 for beta purposes for 8.0 and then promptly dropped it, leaving those of us who use it to either pay for an upgrade or forever stay with 10.5.4, which holds other software back.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is anyone running PT 7.4 on Snow Leopard? Kurt Briggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-19-2011 07:55 AM
10.6.x Snow Leopard? Have you been Testing Digi? Numi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-25-2009 09:14 PM
Looking at getting Quad Core 3.0 GHz, running Leopard 10.5.1 Ruzzo Pro Tools M-Powered (Mac) 3 04-27-2008 08:15 PM
Waves Gray screen in a testing leopard system? TCDet Pro Tools TDM Systems (Mac) 2 04-15-2008 12:00 AM
New Mac - running leopard and XP - Advice please? sine220 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-07-2008 05:34 AM


All times are GMT -7. The time now is 06:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com