Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2014, 12:53 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,502
Default Lots of Freezing/Lock ups.. please help!

Hi folks,

I experience tons of freezing when playing audio via the Finder, Safari, iTunes, etc.-- even when using the internal mac speaker. However Pro Tools is rock solid. In other words, I can't even play a Youtube video or listen to music on Spotify without experiencing a freeze within minutes.

Recently I discovered that simply unplugging my Mbox completely prevents the crashing.

Does anyone have a suggestion on how to troubleshoot this aside from doing a clean install and/or upgrading Pro Tools? Pro Tools has been solid and it would be a hassle to have to reinstall all my plug-ins.

I am running Pro Tools 10.3.2 on Mac OS 10.8.3 with a MBox Mini.

MUCH thanks in advance!

Last edited by Dopamine; 03-15-2014 at 05:08 PM.
Reply With Quote
  #2  
Old 03-15-2014, 05:08 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,502
Default Re: Lots of Freezing/Lock ups.. please help!

Has anyone else encountered this issue or have any suggestions?
Reply With Quote
  #3  
Old 03-15-2014, 05:25 PM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,110
Default Re: Lots of Freezing/Lock ups.. please help!

Mbox drivers up to date?
Reply With Quote
  #4  
Old 03-15-2014, 06:13 PM
davegibbon davegibbon is offline
Member
 
Join Date: Apr 2007
Posts: 111
Default Re: Lots of Freezing/Lock ups.. please help!

Can you take a look at Activity Monitor under the CPU tab and see what's taking up your CPU cycles? See what 'kernel_task' is up to.

I've got a feeling it relates to my thread here
Reply With Quote
  #5  
Old 03-15-2014, 06:56 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,502
Default Re: Lots of Freezing/Lock ups.. please help!

Quote:
Originally Posted by Phil Ogden View Post
Mbox drivers up to date?
Yes, they haven't updated the Mbox Mini drivers since 2012 (except the Mavericks/PT 11 driver).

Nothing looks odd under Activity Monitor.

Any other suggestions? Thanks!
Reply With Quote
  #6  
Old 03-15-2014, 07:04 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,502
Default Re: Lots of Freezing/Lock ups.. please help!

Quote:
Originally Posted by davegibbon View Post
Can you take a look at Activity Monitor under the CPU tab and see what's taking up your CPU cycles? See what 'kernel_task' is up to.

I've got a feeling it relates to my thread here
Ah ha, just had a crash and now I see that Kernal task is chewing up CPU cycles!

I read the other thread... still no solution?
Reply With Quote
  #7  
Old 03-16-2014, 06:04 AM
davegibbon davegibbon is offline
Member
 
Join Date: Apr 2007
Posts: 111
Default Re: Lots of Freezing/Lock ups.. please help!

I don't think there is an easy fix. Interesting that PT is still rock solid for you. My theory was that whenever the machine addresses the Avid driver driver, the kernel_task goes through the roof.

For me, PT with a 003r throws errors trying to record/playback one track of audio with no plug ins.

Can you take a look at what the kernel_task is doing when you've got PT running?
Reply With Quote
  #8  
Old 03-17-2014, 06:14 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,502
Default Re: Lots of Freezing/Lock ups.. please help!

[QUOTECan you take a look at what the kernel_task is doing when you've got PT running?[/QUOTE]


Yes, I'll report back when I get to the studio tomorrow.
Reply With Quote
  #9  
Old 03-21-2014, 03:51 PM
Dopamine Dopamine is offline
Member
 
Join Date: Dec 1999
Posts: 1,502
Default Re: Lots of Freezing/Lock ups.. please help!

How can I tell exactly what the kernel task is doing?

Btw when I say PT is "rock solid", that's when I have it up and running.

It often locks on boot and always when I change the Playback buffer.

So frustrating.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools SLOW, and Freezing then continuing, then freezing again DJX-RAY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 07:52 AM
Pro Tools 8.0.4 Freezing (hard lock) during Playback in Windows 7 x64 Jennerstein 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-19-2010 01:37 PM
Lots of problems!! conguero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-03-2006 01:34 PM
Lots of problems!! conguero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-03-2006 01:33 PM
Lots of little files blots 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 01-29-2002 06:32 PM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com