Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2011, 02:59 PM
gulagurk gulagurk is offline
Member
 
Join Date: Mar 2010
Posts: 26
Default mbox 2. Installed protools 8, now cubase won't work

So I installed Protools 8 for the single reason of using the free version of the eleven guitar amp, I previous used the digidesign standalone drivers for XP(I use Win XP) and cubase was working with those drivers but not great. After I installed protools 8 audio drivers no sound in cubase, the driver show up and everything looks fine, but no sound. Anyone knows a fix?

Maybe i will just switch to using protools cus the standalone drivers is pretty crappy and i get high latency, i will be making anonther thread about this, to ask you guys about what operatins system is required and so on.
Reply With Quote
  #2  
Old 01-30-2011, 04:41 PM
DJ Hellfire DJ Hellfire is offline
Member
 
Join Date: Jul 2008
Location: New Jersey
Posts: 2,072
Default Re: mbox 2. Installed protools 8, now cubase won't work

Just use Pro Tools
__________________
www.HellfireBeats.com

UAD 2 Apollo Quad w/Thunderbolt 3, UAD 2 Satellite Octo TB3, UAD 2 Octo PCIe, Avid S1, Neve R6 500 Chasis, Neve Portico 511, Neve Portico 551, Dangerous DBox+, Focal Trio6 Be, Neumann TLM49, Akai MPC 2000XL, Akai MPC X, Mackie 1202VLZ Pro, Akai Advance 61

Pro Tools 2021.12

Mac Pro 7,1 2019, 8 Core, 48GB RAM - MacOS 11.6.2

16" MacBook Pro 2021, M1 Pro, 16GB RAM - MacOS 12.1

27" iMac, Late-2012, 3.4GHz i7, 24GB RAM - MacOS 10.15
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
installed pt 10 demo, mbox 2 wont work bbchoke Pro Tools 10 1 04-07-2012 02:04 PM
installed with a different mbox, does not work? aehn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 08-23-2010 08:43 AM
cubase sx 4 and sx 5 don't work on digidesign mbox pt le 8.0.1 bissodj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-30-2009 05:50 AM
protools 6 does not work if you have 2 g memory installed!!! niki111 Pro Tools TDM Systems (Mac) 45 04-03-2003 04:23 PM
MBox for XP. Will it work with Cubase etc.? Mike MacSween 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-13-2002 04:05 AM


All times are GMT -7. The time now is 02:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com