Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-01-2013, 10:06 AM
idris idris is offline
Member
 
Join Date: Apr 2004
Location: Harpenden, just north of London, UK
Posts: 460
Default Clip gain on clip groups: bug or feature?

I recently upgraded to PT10.3.2 (on HDN) and I think I've lost some functionality on clip gain.

If I groups some clips, and then add clip gain to the group, when I separate the clips, the clip gain is lost.

I'm pretty sure that the last version of PT10 I had didn't do this. So ...
1) Is this supposed to happen?
2) If not, is there a related setting (or setting conflict)? (I can't find anything in the User Guide but that keeps crashing both Acrobat and PT.)
3) Or was it always this way in previous versions?
__________________
PT2020.5.0 / HDN / HD Omni / MC Control / Intensity Pro / Catalina / 3.7 Quad core Intel Xeon ES (trashcan) MacPro / 12GB RAM
Over 30yrs experience in pro-audio - mostly for picture.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting Clip Gain On More Than One Clip Blank Frank macOS 17 05-15-2015 06:34 PM
Export Clip With Clip Gain BobbyDazzler Pro Tools 10 0 03-03-2013 03:06 PM
Using the Clip Gain Feature in PT 10 DonaldM Tips & Tricks 2 08-17-2012 10:30 AM
clip gain and region groups made my session almost unusable garnoil Post - Surround - Video 6 07-31-2012 01:27 PM
Clip Gain Needs To Follow Groups DougBull Pro Tools 10 3 11-18-2011 03:46 AM


All times are GMT -7. The time now is 03:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com