Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-10-2008, 12:06 AM
Olixka Olixka is offline
Member
 
Join Date: Jan 2008
Posts: 2
Default Erratic timing with MIDI

MIDI recording / playback in PT M-powered 7.3 is very erratic so I gave up trying to do music with it, and tried just to implement the MIDI click ... on record+playback, in an otherwise empty session.

I'm using PT's inbuilt 'Click' instrument and there are no other MIDI devices connected.

So there should be virtually no demands on the CPU of my 2.6 GHz Windows PC. Delta 66 soundcard. (Audio recording appears to work well.)

The metronome plays much too slowly, and also extremely erratically ...
"click (long pause) click-click-click (short pause) click click (very long
pause) click" etc etc ... completely useless for timekeeping.

It seems to me that the counter is advancing erratically as well. The tiny decimals in the transport window don't advance smoothly.

I've followed all the procedures in the pdf manual and on the instructional
DVD to the best of my ability. Is there some blindingly simple thing I'm overlooking? Could it be related to the dual processor and if so, how do I tackle that? FWIW recording on my old Cakewalk software on the same PC has none of the above problems.

Any help much appreciated.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi timing erratic even with click on LE 7.3 Greg F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 28 07-18-2009 03:50 PM
> PT 8 Intermittent, Erratic Audio Timing Howardk Pro Tools TDM Systems (Mac) 2 03-11-2009 11:46 PM
LE 6.0.1 introduces erratic midi behavior LSRdigital 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-06-2003 11:17 AM
Erratic MIDI jperser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-05-2001 09:23 PM
PT5 midi erratic whilst bouncing.... johnedmonds Pro Tools TDM Systems (Win) 12 07-04-2001 04:16 AM


All times are GMT -7. The time now is 01:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com