Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | Intro Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2016, 04:15 PM
Defier Defier is offline
Member
 
Join Date: Mar 2016
Location: USA
Posts: 89
Default Pro Tools First - Fade Tool and Cross Fade - How to

Can you show me how to use the Fade tool and cross fade in Pro Tools First.

I already have the Smart Tool selected but I am no able to do fade in/out and cross fades.

The Smart Tool icon for the fade does not show up on the top left of the region/selected section.

Thx.
Reply With Quote
  #2  
Old 03-23-2016, 05:00 PM
Defier Defier is offline
Member
 
Join Date: Mar 2016
Location: USA
Posts: 89
Default Re: Pro Tools First - Fade Tool and Cross Fade - How to

- SOLVED -

Fades only work on Audio tracks.
For other tracks such as virtual Instruments (VST), you need to use the Audio volume and use the grabber tool to assign volume changes.

Learning is a beautiful thing!
Reply With Quote
  #3  
Old 03-30-2016, 03:45 PM
Defier Defier is offline
Member
 
Join Date: Mar 2016
Location: USA
Posts: 89
Default Re: Pro Tools First - Fade Tool and Cross Fade - How to

Yes learning is wonderful thing. Thx for your reply.

I have learned Master...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cross fade error message Ginridge Pro Tools 10 6 02-26-2012 11:45 PM
cross fade issues bradswan1 Pro Tools 9 1 03-09-2011 07:58 AM
Cross fade? THE KAMEN BIZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-02-2009 11:04 AM
Auto Cross Fade in PT LE 6.9.2? nelsonmuntz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-13-2005 01:20 AM
cross fade presets problems sound insanity 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-03-2003 12:14 AM


All times are GMT -7. The time now is 03:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com