Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-15-2006, 02:00 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Pro Tools 7.3 Support FAQ

The following information applies to the Pro Tools 7.3 release, and should help with new installations as well as upgrades. It documents common issues and their solutions.


I have not received an email notice for my free 7.3 upgrade
  • 1) Make sure that you purchased Pro Tools on or after Nov 1, 2006. For additional eligibility information, see the notes on the HD, LE, or M-Powered pages linked from the Pro Tools 7.3 announcement.

    2) Make sure you have registered your Pro Tools software (upgrades purchased on the DigiStore are already registered).

    3) For Pro Tools LE owners who registered prior to the release of 7.3, these emails started going out on approximately December 13th and will continue to do so over the 7 to 10 business days. If you have not received your email by December 26th, please contact Digidesign Customer Service at [email protected]

    4) For Pro Tools HD and M-Powered owners who registered prior to the release of 7.3, these emails will be sent starting approximately December 15th and will continue to do so over the 7 to 10 business days. If you have not received your email by December 29th, please contact Digidesign Customer Service at [email protected]

    5) All later qualifying system or upgrade purchases will receive an e-mail at the time of registration.
A license was not deposited into my iLok account following my DigiStore purchase
  • If you have not recieved the appropriate license following your purchase, please send an email to [email protected] containing the Order # and the Email Address used on that order.
When launching Pro Tools 7.3, I get the following error: "Could not complete your request because Assertion in \code\azuki_Cliff\AlturaPorts\NewFileLibs\Sys\Sys_ line 144"When opening older session in Pro Tools 7.3, Dynamics II (Compressor, Gate, Expander, Limiter) and/or EQ II Plug-Ins are missingPro Tools 7.3 crashes on launch
  • Check this page to verify that your installed Plug-Ins are compatible. You can check the Plug-In Manufacturer's website for updated Plug-Ins (if available).

    To remove incompatible Plug-Ins:
    1) Windows XP: Go to Start > Control Panel > Add or Remove Programs, select the plug-in(s) and click "remove"
    2) Mac OS X: Go to Mac HD/Library/Application Support/Digidesign/Plug-ins, drag the relevant plug-in(s) to the Trash and empty the Trash.
Plug-In UpdatesMbox 2 Factory and Digi 002 Factory Bundle Installers on the LE 7.3 discs won't run on PPC (error states Intel Mac is required).
Please contact us using the Technical Support Request Form if you have any other tech support questions about the Pro Tools 7.3 release. Thanks!
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Pro Tools LE 8 support SSD? Defekt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-17-2012 05:54 PM
7.1 Support in Pro Tools? bluesfrequency Post - Surround - Video 6 05-05-2008 12:42 PM
New tech support tools - Tech Support Folder DigiTechSupt Technical Alerts 0 08-07-2007 08:13 AM
WMA and AAC support in Pro Tools Dale-c 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 02-09-2004 04:15 PM
New G3s and Pro Tools Support ProdInfo General Discussion 0 01-07-1999 06:02 PM


All times are GMT -7. The time now is 03:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com