Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-12-2003, 11:46 AM
gitarzan gitarzan is offline
Member
 
Join Date: Jan 2003
Location: phx, az
Posts: 21
Default are plug-in settings....... saved??

are plug-in settings, sends, aux's and i/o settings saved in all of the "save..." options and is the default supposed to be to the session folder......?

i need to be absolutely sure that sessions can be burned to cd......removed from the harddrive......and re-copied back into pt/le with all files.......fades automation 'n' plug-in settings returning to their rightful places!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug in settings saved as "clippings" like DP filobus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-20-2010 02:43 AM
Plug in saved settings? Jono_G 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 06-25-2010 07:13 PM
Can you retreive saved plug in settings via automation? Rob S Pro Tools TDM Systems (Mac) 3 11-23-2007 07:36 AM
Automation on SAVED plug in settings jkatcher Post - Surround - Video 2 06-26-2006 02:42 AM
Settings not saved in PT 5.1 Robert U Pro Tools TDM Systems (Mac) 2 03-14-2001 07:52 AM


All times are GMT -7. The time now is 11:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com