Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-04-2009, 12:45 PM
Qrackaduck Qrackaduck is offline
Member
 
Join Date: May 2009
Posts: 10
Default Deleting files in "Audio Files" folder on purpose...

Hey, I have a minor problem...

I just recorded some piano on a mono track called "Audio 1"... I made a mistake
so I stopped the recording and deleted the "waveform" or whatever it's called.
I then started to record again, on the same "Audio 1" track. And because I don't
want any unused files on my PC, I went into the "Audio files" folder and deleted
the first one I recorded... Now everytime I open the project I get the "Missing
File" notice. I deleted the waveform so why does it still keep asking for it? How
can I get rid of it?

Thx in advance, and sorry if this is posted before... It's really hard to specify
this search

Anda
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force PT10 to make a "Fade Files" folder when saving .ptf? gguardia Pro Tools 10 2 06-15-2012 12:50 PM
PT 8.1 audio "hits" or "pops" when i open files from PT7... djoeyd77 Pro Tools TDM Systems (Mac) 1 10-31-2009 03:59 AM
How do I get rid of the old takes that I don't need anymore in "Audio Files" folder? HMT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-24-2003 03:46 AM
Strange "Audio FIles" folder spelling? TbagTim Post - Surround - Video 1 12-11-2002 03:04 PM
Permanently "DELETING" files from HD Sabe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 12-17-2001 11:58 AM


All times are GMT -7. The time now is 06:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com