Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2006, 09:41 AM
gwattaloopy1 gwattaloopy1 is offline
Member
 
Join Date: Feb 2004
Posts: 102
Default PT 7.1 Crashes when opening sessions.

i just built a new system and about a quarter of the time, it crashes when i open the session. the message is something like "pro tools has encountered an error and needs to be shut down. sorry for the inconvienence." some sessions are from 5.3.1 and some of them i opened and did a save as for 7.1 but even those do it again and again. anyone seen this?
Reply With Quote
  #2  
Old 07-16-2006, 01:00 PM
Kryst Kryst is offline
Member
 
Join Date: Apr 2006
Location: GTA, Canada
Posts: 1,332
Default Re: PT 7.1 Crashes when opening sessions.

Quote:
pro tools has encountered an error and needs to be shut down. sorry for the inconvienence.
I've seen this error, or one similar, usually when I'm using Guitar Rig 2 and switching through the effects too fast, as it's a resource hog. It's funny really, because there's actually or usually a work-around, and I'm not sure if anyone else has tried this. Normally when I come across that pop up error message, it gives me an "OK" button to click, effectively closing Pro Tools. If you just click back on the main Pro Tools screen, perhaps the mix or edit window, WITHOUT clicking the "OK" button, you can continue doing anything you were doing, save your session, and I'm not certain, but you can probably even Bounce to disk. Then when you're done for the day, then you can click that "OK" button, knowing your stuff is saved. I've tried this, it works.
__________________
Kryst
Reply With Quote
  #3  
Old 07-19-2006, 05:59 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,001
Default Re: PT 7.1 Crashes when opening sessions.

do you have any Waves plugins on your system. Mine did the same thing until I updated the Waves bundle.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 07-19-2006, 06:46 PM
Kryst Kryst is offline
Member
 
Join Date: Apr 2006
Location: GTA, Canada
Posts: 1,332
Default Re: PT 7.1 Crashes when opening sessions.

I do have Waves, and they're updated, I assume... I mean, I use them with no problems, and I'm told that wouldn't be the case if they were old
__________________
Kryst
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
crashes on opening sessions with video Anibal Pro Tools TDM Systems (Mac) 0 02-25-2011 09:41 AM
Pro Tools 8 HD crashes when opening 7.4 sessions Achermann Pro Tools TDM Systems (Mac) 6 06-26-2009 07:20 PM
Pro Tools 7.3.1 crashes when opening sessions Curt S 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-02-2007 10:32 AM
Opening Old PT sessions crashes PT 6.7 SkiMan Pro Tools TDM Systems (Mac) 3 08-01-2006 08:13 PM
PT7.1 crashes when opening PT6.4 sessions LeGato Pro Tools TDM Systems (Mac) 2 03-08-2006 10:10 PM


All times are GMT -7. The time now is 06:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com