Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-29-2019, 10:47 AM
mrchristopher mrchristopher is offline
Member
 
Join Date: Mar 2008
Posts: 9
Default Markers not functioning after loading a backup

I've had this a few times. It's really annoying and I'm after a workaround.
My session crashes. Whatever I did was really clever and so I couldn't possibly do it again so I load the last autosaved file.
I recall a marker that has a selected number of tracks, with 'none' time properties but track visibility and track heights ticked.
all of the selected tracks are offset, so I sigh, select the correct tracks and Ctrl Click to overwrite the memory location.
I do this to several memory locations as they are all sqiffy.
but eventually I go back to the first memory location that I have saved over and it is still incorrect. it has reverted back to the previous unhappy state.
I delete all the markers and import from a previous good session.
Same behaviour.
Anyone else ever come across this? I have seen it on several builds. I could do with a workaround!
currently Mac Pro HDX2 32gB Ultimate 2018.12 High Sierra 10.13.5
Chris
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beat Markers Appearing As Elastic Audio Markers Fabdickson Pro Tools 9 1 03-06-2012 05:03 PM
How to turn all Event Markers into Warp Markers ??? fman Pro Tools TDM Systems (Mac) 15 04-29-2011 01:46 PM
All Event markers to warp markers? audioluche Pro Tools TDM Systems (Mac) 9 01-11-2010 06:02 AM
TRAVAN Tape Backup - compress audio backup or not ? stoneinapond Pro Tools TDM Systems (Mac) 2 11-28-2001 12:35 AM
PT not functioning??? Mr. NSR 2002 Pro Tools TDM Systems (Mac) 2 03-15-2001 11:29 AM


All times are GMT -7. The time now is 03:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com