Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2012, 03:13 PM
optical.highway optical.highway is offline
Member
 
Join Date: Jan 2012
Location: Devon
Posts: 3
Default HELP!!! PT8 on Mac DAE 6004 ERROR

Hi all,

I have a G5 with a PE6R4 MAGMA. I run a HD4 system on PT8.1.1. Last week I hooked up too new dual monitors and since then PT's hangs at "creating DAE objects" and reports a DAE 6004 ERROR saying it cannot communicate with the HW. I can hear the relays in my 192 IOs flick as usual before it crashes. Also the system passes a full digitest no problem.

I have removed all accel cards and now only have the core card in the system. Same problem. I have put in a new HDD with a fresh install of Snow leopard and PT's. Cleared PRAM, put the HDD to private in spotlightetc.. I am at the end of my tether. Any help is highly appreciated.

Adam.
Reply With Quote
  #2  
Old 03-04-2012, 04:34 PM
optical.highway optical.highway is offline
Member
 
Join Date: Jan 2012
Location: Devon
Posts: 3
Default Re: HELP!!! PT8 on Mac DAE 6004 ERROR

ok,

I worked this out. I had a hunch it may have been the magma chasis. I suspected the psu. Even though it looks and sounds fine and the digitest passed with flying colours pt8 would hang at creating DAE objects and generate the 6004 error.

I went and purchased a reasonable good 500W PSU from PC world (cost me £60) and it resolved all of the issues. System now seems back to its stable self. I think that for the price MAGMA should provide a better quality PSU especially when they charge over $300 for a new one!

Adam.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-6004 Error Please Help one38productions Pro Tools TDM Systems (Mac) 0 02-13-2009 09:29 AM
DAE error -6004 anyone? DAL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-07-2004 11:33 PM
Error (-6004) healer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-23-2003 04:07 PM
6004 error. Brad Ferguson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-30-2003 10:55 PM
DAE error (-6004) nave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-18-2001 06:51 PM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com