Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2001, 05:06 AM
MarkGenero MarkGenero is offline
Member
 
Join Date: Feb 2001
Location: Natick, MA, US
Posts: 157
Default horrible latency with outboard reverb effect...

I got a reply from digi support about how to set up my PCM 91 reverb as an outboard effect using the spdif in/out's. It works, but the problem is that there is horrible latency even when set to 128 samples. It's so bad it's basically unusable. Anyone tell me if this is as good as it gets or is there another way to set up my PCM 91 as an outboard effect to avoid the latency.

thanks for any help,

Mark

Here's the setup straight from digi support:

Hardware connections:
-connect RCA SPDIF output of 001 to spdif input of PCM91.
-connect RCA spdif output of PCM 91 to spdif input of 001.

Software setting:
-Launch Pro Tools (double click on its icon and not by double clicking on a session)
-Open the Setups>Playback Engine>Other Options window. Select "ADAT" from the Optical format menu and DISABLE S/PDIF Mirroring.
-Open the Setups>Hardware window and set the Sync Mode field to "Internal"
-Open the Setups>I/O Setups window, click the "Inserts" tab, click "Default" and then click "OK."
-Launch the session.

-Set the PCM91 to External sync.
-Set the Wet/Dry mix of the external unit to 100% wet.

-Set the outputs of your Vocal Tracks (ie the dry signal)to "Out 1-2" from the interface submenu.
-Create a Send on each of the Vocal Tracks and output to an unused bus (say, bus 1-2) for all vocal tracks
-Create a Stereo Aux Input and set its input to the output bus of the vocal tracks (in my example, that would be bus 1-2)
-Set the Aux track's Output to "out 1-2" from the interface submenu
-Raise the Fader of the Aux Track
-From the Inserts menu on the Aux Track, select "SPDIF L-R (Stereo)" from the I/O submenu.
-While playing the session, raise the faders on the Sends from each of the Vocal Tracks to route audio to the PCM91.

Reply With Quote
  #2  
Old 06-02-2001, 05:39 AM
da BaSsTaRd! da BaSsTaRd! is offline
Member
 
Join Date: Jan 2001
Location: NYC
Posts: 4,933
Default Re: horrible latency with outboard reverb effect...

you may have some "pre delay" affected on the reverb. i don't know about the PCM91, but dverb has a pre delay option that you may be mistaking for latency. there shouldn't be any latency at all if you're mixing.

also, another way to set up the loop would be to output your vox to 1/2 and create a send to s/pdif out. then create a stereo aux in and set the input as s/pdif in.

be sure to check the "pre" button on the send so you can mix each track individually with the reverb.
__________________
i love my apple iPhone!
Reply With Quote
  #3  
Old 06-02-2001, 05:52 AM
tld tld is offline
Member
 
Join Date: Nov 1999
Posts: 1,010
Default Re: horrible latency with outboard reverb effect...

Ditto...I would make sure you don't have a high pre-delay setting on the verb or something. I would thing that the only latency in that setup should be the affect of the mixer and busses, which should be only a few samples and would completely unnoticable.

Tom
__________________
http://www.digitalaudiorock.com
The Protools Plugin Preset Co-op
Reply With Quote
  #4  
Old 06-02-2001, 09:31 AM
mfym mfym is offline
Member
 
Join Date: Mar 2000
Posts: 992
Default Re: horrible latency with outboard reverb effect...

I had the same problem after borrowing an effects unit, and after posting here, I was only able to find two solutions.

1.) Record the reverb as an audio track and move it into the correct time, or

2.) Use an outboard mixer.

Basically there's nothing you can do about the latency introduced by the reverb unit. Latency in such a set up without a mixer is just a fact of life.
Reply With Quote
  #5  
Old 06-02-2001, 03:49 PM
gracepoint gracepoint is offline
Member
 
Join Date: Mar 2001
Posts: 142
Default Re: horrible latency with outboard reverb effect...

Quote:
Originally posted by mfym:
I had the same problem after borrowing an effects unit, and after posting here, I was only able to find two solutions.

1.) Record the reverb as an audio track and move it into the correct time, or

2.) Use an outboard mixer.

Basically there's nothing you can do about the latency introduced by the reverb unit. Latency in such a set up without a mixer is just a fact of life.
I disagree. I had bad latency at first but after reading the tips from da BaSsTaRd and tld to turn off the pre-delay on the reverb I was able to eliminate any noticeable latency and the reverb from my Lexicon MPX-1 sounds better than Dverb. Thanks for the help guys.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horrible Latency benadams 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-21-2011 06:13 PM
Roland VS 880 as external outboard effect with Digi 003 luffe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-10-2009 12:58 PM
HORRIBLE LATENCY!!! please help my latent issue! nica 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-23-2004 07:57 AM
Trying to effect my overall mixes w/ outboard gear KardiacKid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-17-2004 03:21 PM
Outboard effect: mono out, stereo back? el biciclista 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-24-2001 06:02 AM


All times are GMT -7. The time now is 09:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com